Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Related Article

How to use emoji, accents, and symbols on your Mac

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Breve accented characters?

How to type accents, emoji, and symbols on your Mac - Apple Support


According to article above I can't type breve ǎ (for example)

Any ideas what could I do? copy and paste is not my option


Thank you

MacBook Pro

Posted on

Reply
Question marked as Solved
Answer:
Answer:

In System Preferences : Keyboard panel : Input Sources tab, click the + symbol to add Romanian Standard. At the bottom, select Show Input menu in menu bar. Quit System Preferences.


When you are ready to type ă , you select Romanian from the menu bar input sources menu, and then press and hold the letter 'a'. Select the ă character from the floating panel:

User uploaded file

Then, back at the input source menu bar item, select your normal input language.

Posted on

Page content loaded

Question marked as Solved

Nov 16, 2017 10:35 AM in response to tidacha In response to tidacha

In System Preferences : Keyboard panel : Input Sources tab, click the + symbol to add Romanian Standard. At the bottom, select Show Input menu in menu bar. Quit System Preferences.


When you are ready to type ă , you select Romanian from the menu bar input sources menu, and then press and hold the letter 'a'. Select the ă character from the floating panel:

User uploaded file

Then, back at the input source menu bar item, select your normal input language.

Nov 16, 2017 10:35 AM

Reply Helpful

Nov 16, 2017 10:43 AM in response to tidacha In response to tidacha

For a keyboard shortcut you need to add the ABC Extended input source in system prefs/keyboard/input sources. Then breve is option B followed by the base letter.


But the accent you put on the a in your question is NOT a breve. It is the hachek. For that the keyboard shortcut is option V followed by the base letter.


If in fact you want some macrons, the shortcut is option A followed by the base letter.

Nov 16, 2017 10:43 AM

Reply Helpful

Nov 16, 2017 10:46 AM in response to tidacha In response to tidacha

A combining macron ā ? You would skip the Romanian language from my previous post, and with a U.S. keyboard, just press and hold 'a'. Select the last element from the floating character panel.


User uploaded file

This technique works for all the vowels, except 'y'

Nov 16, 2017 10:46 AM

Reply Helpful

Nov 17, 2017 2:02 AM in response to Tom Gewecke In response to Tom Gewecke

This is helpful too but I need to get used to the option+specific key ( open keyboard viewer helps at the beginning)

I found solution for myself like this,

1. adding ABC extended

2. Typing letter by 'holing the key' like vikingOSX said so. à á â ä

3. In MS word I replace ä with ǎ


works wonderful. Thank you so much

Nov 17, 2017 2:02 AM

Reply Helpful
User profile for user: tidacha

Question: Breve accented characters?