Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Server 5.2 needs Apache patch for DDoS Vulnerability

Running Sever 5.2 on a Mac Mini (Late 2012) El Capitan.


My IT department says it's vulnerable to a “Slowloris Resource Depletion and Denial of Service" and needs to be patched via configuration changes to mod_reqtimeout and/or mod_quos Apache modules.

The server app does not provide any access to Apache modules and I don't know where to find them in the Finder or via the terminal.


Can anyone help me locate these Apache Modules?


Thanks

Mac mini, OS X El Capitan (10.11.6), Server 5.2

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Geraci, Mike

Question: Server 5.2 needs Apache patch for DDoS Vulnerability