Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: blade tool not cutting

Greetings


I am finding it increasingly frustrating that my blade tool will not make a cut every time I attempt to cut a video and audio track.

It sometimes will and sometimes won't.

Too often it won't on one of the tracks where I need it.


Too often I can cut on the audio but not on the video or on the video track but not the audio.


Is there something I am not doing?


Thanks for input!



Running latest version of Sierra (not High) on 5k 27" iMac.

latest version of FCP X

Posted on

Reply
Question marked as Solved
Answer:
Answer:

If you one video and a separately recorded higher quality audio then I think you should make a synchronized clip first and use it on your project. This way you will only have to deal with one clip, your timeline will be cleaner and you won’t have to worry about blading two clips at a time.

Posted on

Question marked as Helpful

Nov 17, 2017 10:07 AM in response to Luis Sequeira1 In response to Luis Sequeira1

Thank you for your reply!

Yes, I have a video on the primary.

I have a master audio track that was recorded separately. I added and synched the master audio in the timeline, deleting the camera's audio track.


This image shows the cut on the audio track and the cut on the video track that was made at the same time I did the audio cut. What's with this? I don't understand why it is a frame off.


I am using command B for my cuts.

I looked at the command list and saw Shift Command B for cut all at the playhead, but how does that work?

I tried that command and nothing happened.


User uploaded file

There’s more to the conversation

Read all replies

Page content loaded

Nov 16, 2017 12:00 PM in response to Hanuman Hoffman In response to Hanuman Hoffman

Please explain in detail how you are using the blade tool and post a screenshot of the timeline telling us what you do (command-B? Choose the blade tool and clicking?)


Since we don’t know your timeline I can only make a guess that you may have something like video on the primary and audio as a connected clip. In that case there is a shortcut for blading everything at the playhead position. I am not st my mac but I suppose it may be command-option-B

Nov 16, 2017 12:00 PM

Reply Helpful
Question marked as Helpful

Nov 17, 2017 10:07 AM in response to Luis Sequeira1 In response to Luis Sequeira1

Thank you for your reply!

Yes, I have a video on the primary.

I have a master audio track that was recorded separately. I added and synched the master audio in the timeline, deleting the camera's audio track.


This image shows the cut on the audio track and the cut on the video track that was made at the same time I did the audio cut. What's with this? I don't understand why it is a frame off.


I am using command B for my cuts.

I looked at the command list and saw Shift Command B for cut all at the playhead, but how does that work?

I tried that command and nothing happened.


User uploaded file

Nov 17, 2017 10:07 AM

Reply Helpful (1)
Question marked as Helpful

Nov 17, 2017 10:07 AM in response to Hanuman Hoffman In response to Hanuman Hoffman

Is this a project? Or have you opened a clip in the timeline? Not sure what you’re trying to show in the image. Use the blade tool on a selected item. Does it cut the item?

Nov 17, 2017 10:07 AM

Reply Helpful (1)
Question marked as Solved

Nov 16, 2017 3:17 PM in response to Hanuman Hoffman In response to Hanuman Hoffman

If you one video and a separately recorded higher quality audio then I think you should make a synchronized clip first and use it on your project. This way you will only have to deal with one clip, your timeline will be cleaner and you won’t have to worry about blading two clips at a time.

Nov 16, 2017 3:17 PM

Reply Helpful
User profile for user: Hanuman Hoffman

Question: blade tool not cutting