Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Question Mark Folder and Keyboard isn’t working

I am trying to resurrect an old Mac Pro desktop. When I turn it on I hear the Apple ding, but after about 30 seconds the folder with the question mark appears. I know this means it’s trying to find an OS. But the hard drive inside the machine (brand new, a fresh os installed from another computer) has an os on it - so it shouldn’t be flashing. I tried a keyboard shortcut - but the keyboard isn’t working - even the num lock button won’t light up - but it works on any other computer. Pls advise! Thanks so much

Posted on

Reply

Page content loaded

Nov 16, 2017 3:44 PM in response to jolord In response to jolord

What model/year Mac Pro?

What OS version is on the new drive? Can you boot from the new drive from the other computer to verify that it works/boots)?

It could be that the OS version is too new to run on the Mac Pro.

Assuming a USB keyboard, Have you tried all the USB ports on the Mac Pro?

Nov 16, 2017 3:44 PM

Reply Helpful
User profile for user: jolord

Question: Question Mark Folder and Keyboard isn’t working