Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra Wont Boot

Hi,


Since my update to High Sierra, my Macbook Pro wont boot. I have tried resetting PRAM. Running in verbose mode, it gets stuck on process 'opendirectoryd'. It says 'too many corpeses created'.


Kindly advise a way to fix this error?


Thank you!!

Posted on

Reply

Page content loaded

Nov 17, 2017 5:18 PM in response to Graymm In response to Graymm

Hello Graymm,


Thanks for asking the Apple Support Communities for help with your Mac. I understand the Mac won't boot, and you tried the PRAM (NVRAM) reset, and verbose mode. While verbose mode will identify information, it doesn't actually stop processes like safe mode does.


I recommend trying to boot using safe mode. Safe mode will tell us if the issue is related to a startup item or plugins, and sometimes is all that is necessary to correct some problems.


When you boot to safe mode, try and log in to your account and check if it boots properly. Use this article for the steps to get into safe mode: Use safe mode to isolate issues with your Mac


If everything is working properly in safe mode, I recommend getting a backup. This article will help: Use Time Machine to back up or restore your Mac


After that, you can restart and see if the Mac is still allowing you to boot. If it is not working after you restart the Mac, please check the section titled "If an issue doesn't happen in safe mode" for the next troubleshooting steps.


If you still need help, please let us know if it boot properly while in safe mode. Thanks and have a great day.

Nov 17, 2017 5:18 PM

Reply Helpful
User profile for user: Graymm

Question: High Sierra Wont Boot