Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: 10.13.1 update wants to keep installing

Hi All


I have a late 2013 27" iMac running high sierra. An update recently showed up in the app store updates for High Sierra 10.13.1 which I installed.

At the end of the install I had a message saying some updates could not be installed automatically.

My computer now says I have version 10.13.1 yet it still sows up in the app store as an update. When I choose update it downloads the whole update again and goes through the same install process and continues to say there are updates available to version 10.13.1


Is this a common problem?

iMac (27-inch, Late 2013), macOS High Sierra (10.13.1)

Posted on

Reply

Page content loaded

Nov 17, 2017 1:36 AM in response to Nox273 In response to Nox273

It can be a problem when updating through the App Store, if you are downloading via WiFi that might be the problem so if you can connect via ethernet cable that might improve things.

To check if updates have indeed been installed go to About This Mac, System Report go down to Software and click Installations. Now click on Install Date twice and the list will show most recent installs first.

You can download the update from here, macOS High Sierra 10.13.1 update once downloaded double-click to install.

Nov 17, 2017 1:36 AM

Reply Helpful

Nov 17, 2017 5:00 AM in response to Eau Rouge In response to Eau Rouge

Hi


I checked the installations under system report and the update never installed.

I downloaded the update and installed as above. It goes through the installation process and when it boots back into the OS it says some updates could not be install.

I tried it 3 times with the same result.

The update has not installed and the version is still 10.13


Still need some help on this issue by the looks.

Nov 17, 2017 5:00 AM

Reply Helpful

Nov 17, 2017 5:12 AM in response to Nox273 In response to Nox273

Open Disk Utility from your Utilities folder in your Application folder and run First Aid to check for any errors.

If you find any you will need to boot to your Recovery drive and run Disk Utility from there.

Also check you have enough free space on your disk, best to keep at least 15Gbs free.

Nov 17, 2017 5:12 AM

Reply Helpful

Nov 17, 2017 5:21 AM in response to Nox273 In response to Nox273

Ok how about downloading and running this, http://etrecheck.com/ once the report has run then post the results back here, no personal information is included in the report, but it might help with finding out what is stopping the install from completing.

Nov 17, 2017 5:21 AM

Reply Helpful

Nov 17, 2017 12:43 PM in response to Eau Rouge In response to Eau Rouge

Tried updating in safe mode from downloaded update file and still not updating.


Report below.


EtreCheck version: 3.4.6 (460)

Report generated 2017-11-18 07:08:21

Download EtreCheck from https://etrecheck.com

Runtime: 2:35

Performance: Excellent


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.

Click the [Remove/Report] links to remove adware or update the whitelist of legitimate software.


Problem: Other problem

Description:

OSX high sierra not updating


Hardware Information:

iMac (27-inch, Late 2013)

[Technical Specifications] - [User Guide] - [Warranty & Service]

iMac - model: iMac14,2

1 3.2 GHz Intel Core i5 (i5-4570) CPU: 4-core

8 GB RAM Upgradeable - [Instructions]

BANK 0/DIMM0

4 GB DDR3 1600 MHz ok

BANK 1/DIMM0

4 GB DDR3 1600 MHz ok

BANK 0/DIMM1

Empty

BANK 1/DIMM1

Empty

Handoff/Airdrop2: supported

Wireless: en1: 802.11 a/b/g/n/ac

iCloud Quota: 414 MB available


Video Information:

NVIDIA GeForce GT 755M - VRAM: 1 GB

iMac 2048 x 1152


Disk Information:

APPLE HDD ST1000DM003 disk0: (1 TB) (Rotational)

[Show SMART report]

EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

Macintosh HD (disk0s2 - Journaled HFS+) / [Startup]: 852.35 GB (268.79 GB free)

(disk0s3) <not mounted> [Boot]: 650 MB

(disk0s4) <not mounted> : 17 MB

BOOTCAMP (disk0s5 - NTFS) /Volumes/BOOTCAMP : 145.95 GB (5.33 GB free)

(disk0s6) <not mounted> : 903 MB


USB Information:

USB30Bus

Apple Inc. BRCM20702 Hub

Apple Inc. Bluetooth USB Host Controller

Apple Inc. FaceTime HD Camera (Built-in)

Apple, Inc. Keyboard Hub

Apple, Inc Apple Keyboard

Logitech USB Receiver

HP Deskjet 1050 J410 series

LaCie d2 quadra (button)

d2 quadra disk1: (1 TB)

EFI (disk1s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

LaCie A08 (disk1s2 - Journaled HFS+) /Volumes/LaCie A08 : 999.86 GB (91.21 GB free)


Thunderbolt Information:

Apple Inc. thunderbolt_bus


System Software:

macOS High Sierra 10.13 (17A405) - Time since boot: about 7 hours


Gatekeeper:

Mac App Store and identified developers


Possible adware:

Adware: ~/Library/LaunchAgents/com.spigot.ApplicationManager.plist

One possible adware file found. [Remove/Report]


Kernel Extensions:

/Library/Extensions

[loaded] com.logitech.manager.kernel.driver (5.40.1 - SDK 10.8) [Lookup]

[loaded] com.paragon-software.filesystems.ntfs (15.1.26 - SDK 10.10) [Lookup]


/System/Library/Extensions

[not loaded] com.joshuawise.kexts.HoRNDIS (8.0 - SDK 10.6) [Lookup]

[not loaded] com.microsoft.driver.MicrosoftMouse (8.2) [Lookup]


/System/Library/Extensions/MicrosoftMouse.kext/Contents/PlugIns

[not loaded] com.microsoft.driver.MicrosoftMouseBluetooth (8.2) [Lookup]

[not loaded] com.microsoft.driver.MicrosoftMouseUSB (8.2) [Lookup]


Startup Items:

TuxeraNTFSUnmountHelper: Path: /Library/StartupItems/TuxeraNTFSUnmountHelper

Startup items no longer function in OS X Yosemite or later


System Launch Agents:

[not loaded] 7 Apple tasks

[loaded] 174 Apple tasks

[running] 107 Apple tasks


System Launch Daemons:

[not loaded] 35 Apple tasks

[loaded] 183 Apple tasks

[running] 112 Apple tasks


Launch Agents:

[not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2016-07-01) [Lookup]

[running] com.logitech.manager.daemon.plist (Logitech Inc. - installed 2017-11-11) [Lookup]

[running] com.oracle.java.Java-Updater.plist (? 17b382d5 72ac4dde - installed 2017-11-11) [Lookup]

[loaded] com.paragon-software.facebook.agent.plist (? 95fb0bd4 e9648c48 - installed 2016-12-02) [Lookup]

[running] com.paragon-software.ntfs.notification-agent.plist (Paragon Software GmbH - installed 2017-11-17) [Lookup]

[loaded] com.paragon.updater.plist (Paragon Software GmbH - installed 2017-11-11) [Lookup]


Launch Daemons:

[loaded] com.adobe.fpsaud.plist (? 2afb3af7 defea098 - installed 2017-10-26) [Lookup]

[running] com.huawei.mbbservice.plist (? d59902d6 7d8d1 - installed 2016-01-07) [Lookup]

[loaded] com.macpaw.CleanMyMac3.Agent.plist (MacPaw Inc. - installed 2017-11-11) [Lookup]

[loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e afb3bef0 - installed 2010-08-25) [Lookup]

[loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-07-22) [Lookup]

[running] com.paragon-software.installer.plist (Paragon Software GmbH - installed 2017-11-12) [Lookup]

[loaded] com.paragon-software.ntfs.loader.plist (Apple, Inc. - installed 2017-10-30)

[running] com.paragon-software.ntfsd.plist (Paragon Software GmbH - installed 2017-10-30) [Lookup]


User Launch Agents:

[loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-11) [Lookup]

[loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-28) [Lookup]

[loaded] com.macpaw.CleanMyMac3.Scheduler.plist (MacPaw Inc. - installed 2017-11-11) [Lookup]

[running] com.spigot.ApplicationManager.plist (? c6c3799f 217327b7 - installed 2017-04-26) Adware! [Remove/Report]

~/Library/Application Support/Spigot/ApplicationManager

[loaded] mega.mac.megaupdater.plist (Mega Limited - installed 2017-11-11) [Lookup]


User Login Items:

CleanMyMac 3 Menu Application (? 0 - installed 2017-10-27)

(/Applications/CleanMyMac 3.app/Contents/MacOS/CleanMyMac 3 Menu.app)

FSMenuAppLoginItemHelper SMLoginItem - Hidden (Paragon Software GmbH - installed 2017-11-12)

(/Applications/Paragon NTFS for Mac 15.app/Contents/Library/LoginItems/FSMenuAppLoginItemHelper.app)


Internet Plug-ins:

AdobeAAMDetect: AdobeAAMDetect 1.0.0.0 (installed 2012-08-09) [Lookup]

FlashPlayer-10.6: 27.0.0.187 (installed 2017-11-17) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-10-03)

AdobePDFViewerNPAPI: 11.0.0 (installed 2017-11-11) [Lookup]

AdobePDFViewer: 11.0.0 (installed 2017-11-11) [Lookup]

Flash Player: 27.0.0.187 (installed 2017-11-17) [Lookup]

SharePointBrowserPlugin: 14.0.0 (installed 2016-05-30) [Lookup]

Unity Web Player: UnityPlayer version 5.0.0f4 (installed 2015-03-07) [Lookup]

Silverlight: 5.1.41212.0 (installed 2017-11-11) [Lookup]

JavaAppletPlugin: Java 8 Update 144 build 01 (installed 2017-11-11) Check version


Safari Extensions:

[enabled] AdBlock - BetaFish, Inc. - https://getadblock.com (installed 2017-11-16)


3rd Party Preference Panes:

Flash Player (installed 2017-10-26) [Lookup]

Java (installed 2017-11-11) [Lookup]

NTFS (installed 2017-10-30) [Lookup]


Time Machine:

Skip System Files: NO

Auto backup: YES

Volumes being backed up:

Macintosh HD: Disk size: 852.35 GB Disk used: 583.56 GB

Destinations:

LaCie A08 [Local]

Total size: 999.86 GB

Total number of backups: 63

Oldest backup: 15/7/17, 9:31 am

Last backup: 18/11/17, 6:56 am

Size of backup disk: Too small

Backup size 999.86 GB < (Disk used 583.56 GB X 3)


Top Processes by CPU:

4% WindowServer

2% kernel_task

0% fontd

0% mbbservice

0% periodic-wrapper


Top Processes by Memory:

725 MB kernel_task

578 MB Safari

163 MB com.apple.WebKit.WebContent

144 MB WindowServer

137 MB mds_stores


Top Processes by Network Use:

Input Output Process name

449 KB 52 KB mDNSResponder

57 KB 10 KB netbiosd

14 KB 3 KB Mail

5 KB 10 KB apsd

7 KB 2 KB cloudd


Top Processes by Energy Use:

5.82 WindowServer

0.18 sandboxd

0.06 mbbservice

0.06 cloudd


Virtual Memory Information:

3.81 GB Available RAM

41 MB Free RAM

4.19 GB Used RAM

3.77 GB Cached files

256 KB Swap Used


Software installs (last 30 days):

Adobe Flash Player: (installed 2017-10-26)

Parcel: 3.0.2 (installed 2017-11-03)

Airmail: 3.5.3 (installed 2017-11-09)

Download Shuttle: 2.2 (installed 2017-11-11)

product: (installed 2017-11-12)

Adobe Flash Player: (installed 2017-11-15)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events):

2017-11-18 00:00:42 Last shutdown cause: 0 - Power loss

Nov 17, 2017 12:43 PM

Reply Helpful
User profile for user: Nox273

Question: 10.13.1 update wants to keep installing