Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: OS X El captain & lost Safari

After updates my safari stopped working. Have reinstalled. Can't find safari in Activity Moniter.

In utilities instead of saying application my Safari says Alias ???? Any ideas. ???

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Go step by step and test.


1. Restart the Mac couple of times.


2. Startup in Safe Mode. https://support.apple.com/en-us/HT201262

Once in Safe Mode, hard click the “Restart” button at the bottom to restart normally.


3. Reset PRAM. https://support.apple.com/en-us/HT204063


4. Deselect Proxies,if selected.


System Preference > Network > Advanced > Proxies Tab

Unlock the lock if you have to.

Under "Select Protocol", uncheck any box if check marked.

Click "OK" then "Apply”.

Posted on

Page content loaded

Question marked as Apple Recommended

Nov 17, 2017 4:25 AM in response to damathsu In response to damathsu

Go step by step and test.


1. Restart the Mac couple of times.


2. Startup in Safe Mode. https://support.apple.com/en-us/HT201262

Once in Safe Mode, hard click the “Restart” button at the bottom to restart normally.


3. Reset PRAM. https://support.apple.com/en-us/HT204063


4. Deselect Proxies,if selected.


System Preference > Network > Advanced > Proxies Tab

Unlock the lock if you have to.

Under "Select Protocol", uncheck any box if check marked.

Click "OK" then "Apply”.

Nov 17, 2017 4:25 AM

Reply Helpful
User profile for user: damathsu

Question: OS X El captain & lost Safari