Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I've installed macOS High Sierra and for the message: Installed version of macOS unsupported. The txt is: The installed version of FUSE is too old for the operation system. Please upgrade your FUSE installation to one that is compatible with the curm

On my Imac i've installed macOS High Sierra 10.13.1 and got the message: Installed version of macOS unsupported!


The txt is:

The installed version of FUSE is too old for the operation system. Please upgrade your FUSE installation to one that is compatible with the currently running version og macOS.


My iMac model is iMac 11,2

iMac, macOS High Sierra (10.13.1)

Posted on

Reply

Page content loaded

Nov 17, 2017 4:51 AM in response to Teglhoj In response to Teglhoj

Fuse is meant to allow drives formatted with NTFS, common in Windows, to be read and written to in the mac. Without this or equivalent software your mac can read, but not write, to NTFS formatted drives.

If you don’t need this, just uninstall Fuse. Otherwise, update it.

Nov 17, 2017 4:51 AM

Reply Helpful
User profile for user: Teglhoj

Question: I've installed macOS High Sierra and for the message: Installed version of macOS unsupported. The txt is: The installed version of FUSE is too old for the operation system. Please upgrade your FUSE installation to one that is compatible with the curm