Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra Issue

I have a Macbook Air which I wanted to upgrade to High Sierra. I have noticed during the installation process after the MBA restarts, a blinking folder icon with a question mark appears on the screen. The MBA that I had tried to upgrade to High Sierra, I got the question mark folder and I noticed the SSD drive was completely erased, no partitions and completely unformatted. I had to erase the internal drive just to get a new partition. After I did that I was able to install Sierra. Everything was fine after that.


Is there something that High Sierra is doing to the partition or drive during the installation? Going forward, how do I prevent the drive from being erased?


High Sierra is being download directly from the App Store and upgraded after the download is complete. I am not sure if this applies to all MBAs or certain models. I am going to upgrade my MBA from Sierra to High Sierra and see if I run into any issues.

MacBook Air, macOS High Sierra (10.13), null

Posted on

Reply

Page content loaded

Nov 17, 2017 8:29 AM in response to pfisher112 In response to pfisher112

Hi,

If you see a folder with a question mark appear instead of the Apple logo, it means your Mac couldn't find a local or network-based startup disk. This can happen if the disk selected in the Startup Disk pane of System Preferences isn't available. Wait a few seconds to see if your Mac is able to locate the startup disk you specified.

If you still see a question mark after waiting a few seconds, use Startup Manager to start up your Mac, then select your startup disk from System Preferences.

If a question mark appears after you install a software update, select your startup disk again using macOS Recovery.

Nov 17, 2017 8:29 AM

Reply Helpful

Nov 17, 2017 8:39 AM in response to pfisher112 In response to pfisher112

Ok. I think I know what is going on. I was talking to the user who was trying to upgrade the MBA himself. The user had told me that he closed the lid during the installation process and/or hit the power button to turn it off because he didn't see any activity on the screen.


I am sure that either turning it off or closing the lid disrupted the installation process and High Sierra was not able to successfully complete therefore it erases the partition and the drive is unformatted. Hence, the blinking folder with the question mark. Typically during an upgrade the drive should not erased and should remain intact. The is the confusing part of it. How is the drive getting erased during installation?

Nov 17, 2017 8:39 AM

Reply Helpful
User profile for user: pfisher112

Question: High Sierra Issue