Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Can no longer minimize mail when composing?

Software is OSX 10.10.5 Yosemite. I suddenly cannot minimize my mail when I am composing (yellow button is missing)...I have to save to Drafts folder to close it. How can I restore this function?

iMac, OS X Yosemite (10.10.5)

Posted on

Reply

Page content loaded

Nov 18, 2017 2:01 PM in response to mocha9 In response to mocha9

Hello mocha9,

Welcome to Apple Support Communities.

I'm understanding that the minimize button is missing in the Mail app when you are composing an email.
Have you tried restarting your Mac?
Have you tried testing this on a Test User account: How to test an issue in another user account on your Mac

Let us know the results.
Have a great day!

Nov 18, 2017 2:01 PM

Reply Helpful

Nov 18, 2017 5:30 PM in response to mocha9 In response to mocha9

If it works in another admin account, try the Safe Mode in your normal account.


Safe Mode - About


Safe Mode - Yosemite


If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. On the screen with Options, please open Options and check the bottom 2 boxes before running. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown.

Etrecheck – System Information

Nov 18, 2017 5:30 PM

Reply Helpful
User profile for user: mocha9

Question: Can no longer minimize mail when composing?