Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: high sierra froze recovery not working

When I try to use time machine it just says searching. Never changes. When I try to reinstall macOS it only shows the recovery drive, which is locked. Ran disk utility. Nothing. Internet is connected. Need help.

Posted on

Reply

Page content loaded

Nov 18, 2017 2:04 PM in response to Cheebee32 In response to Cheebee32

Hello Cheebee32,


Thanks for asking the Apple Support Communities for help with your Mac. I am happy to check this out with you.


I understand you tried Recovery and it isn't showing you the internal drive. I recommend using macOS Recovery over the Internet. Here are the steps:


1. Start with the Mac shutdown.

2. Turn it on and hold down Option-Command-R or Shift-Option-Command-R at startup.

3. After it load to the Utility screen, choose the second option to Reinstall macOS.

4. Point the installation to the internal drive. It should be names Macintosh HD unless it was ever changed.


This article has the info and pictures: About macOS Recovery - Apple Support


If your internal drive is still not showing after Recovery over the Internet, you will need the drive checked at an Apple Authorized Service Provider or Apple Store. Use this link, and choose the right side "Get a repair" to find service providers in your area: Contact - Official Apple Support


Thanks and have a wonderful day.

Nov 18, 2017 2:04 PM

Reply Helpful
User profile for user: Cheebee32

Question: high sierra froze recovery not working