Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: my 2007 imac only boots in t

I tried resetting my imac to factory settings. I deleted the hard drive and then I did some other stuff to it by dividing it ( don't ask why) when I deleted hard drive it was saying temporarily unavailable. Then I tried doing other stuff buy splitting the hard drive in half? Then I tried to eject the disk but nothing came out then I turned it off back on and now there's a flashing folder. Does this mean my hard drive is screwed.


I can only boots holding t and this weird icon floats around the screen.

I tried starting and holding command. Control r. And then with alt. Nothing. I tried with just alt just turns it back off. Only thing that works is t.

If I replace the hard drive and buy I disk should this work.


I had I think 1 tb Radeon 720 in it I think before. Or something like that.


I'm good at taking stuff apart and putting things back. But not programing. I just can't stop messing with stuff.


It's a mid 2007 model I really like this computer and bought it a year ago for 190.00 so I want it to work.


My kids were playing games on it and it just seemed like it just slowed way down. Which is why I tried to reset it. I just didn't save anything like I should have because I was not afraid of loosing personal info as it's just a quick web search computer. And you tube watch.


Any ideas will help.

Posted on

Reply

Page content loaded

Nov 21, 2017 7:32 PM in response to Lrb34 In response to Lrb34

Ok so I opened up the back and seen there is no CD drive at all in it. Someone sold it to me that way. I just took everything apart to see why that area is so open when I put a disk into it. So is that why I'm having the question mark because I deleted the disk and now there is nothing in it ?

Nov 21, 2017 7:32 PM

Reply Helpful

Nov 21, 2017 7:40 PM in response to Lrb34 In response to Lrb34

Booting with the T key is called Target Disk Mode How to use and troubleshoot FireWire target disk mode - Apple Support

The flsahing ? indicates that uour iMac can't find a bootable system folder If a flashing question mark appears when you start your Mac - Apple Support

You say you "deleted" the disk. How? What steps did you follow to do that?

Which version of OS X were you running before these problems started?

Nov 21, 2017 7:40 PM

Reply Helpful
User profile for user: Lrb34

Question: my 2007 imac only boots in t