Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Oiceover is back while I use the keyboard on iPad. Help!

i went to the Apple store and the technician showed me how to triple click and hold the button. The Voice stopped.. I went home happy with every category in Accessibility unchecked but suddenly the Voiceover came back on back home unless I mute it at the Control Center. Now I have no keyboard clicks and I like them. What could the problem be? Technician checked everything out on my iPad and it is in good shape. I have spent hours on phone with Apple technicians to no avail. Are there any tech geniuses out there who can help me Turn the Voiceover off without muting? Siri tells me it is Off but she is as usual, useless for my questions. Help!

iPad Air Wi-Fi + Cellular, iOS 11.0.1

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Hi. You're pretty confident that you've managed the Accessibility settings. But did you actually review them all? In particular, there are several under Speech that will cause the iPad to speak. Please check them.

What I cannot understand is how all this got enabled, unless you've taken it over the iPad from a blind person.

Posted on

Page content loaded

Question marked as Solved

Nov 18, 2017 6:22 PM in response to Madeline100 In response to Madeline100

Hi. You're pretty confident that you've managed the Accessibility settings. But did you actually review them all? In particular, there are several under Speech that will cause the iPad to speak. Please check them.

What I cannot understand is how all this got enabled, unless you've taken it over the iPad from a blind person.

Nov 18, 2017 6:22 PM

Reply Helpful (1)

Nov 18, 2017 6:21 PM in response to Diana.McCall In response to Diana.McCall

No, Diane, I did not take this iPad over from a blind person. It has always been my ipad Air 2 and none of the settings were changed my me. These changes seemed to occur after I downloaded the 11.1.1 updates.


I checked the Speech categories and sure enough they all got turned on when the Keyboard was used. Why they were on and suddenly speaking remains a mystery. But now, thanks to you, the Voice is off once again. I can hear the keyboard clicks and all the sound is once again On at the Control Center.


I thank you! My only other help on this site involved connecting to iTunes which is not what I wanted to do. I would have had to go back to the Apple store and redo and restart, etc. Way too much to do for this annoying problem. Would have been like shooting a fly with a cannon instead of hitting with a flyswatter. I like your “flyswatter” approach much better. For the moment the fly is gone and no more Voiceover. Thank you for being out there on the Net!

Nov 18, 2017 6:21 PM

Reply Helpful

Nov 19, 2017 12:30 AM in response to Madeline100 In response to Madeline100

I think I have figured out how Voiceover got activated again. I was on the site, Amazon Prime, and I used the microphone to dictate my choices. I left the site without finishing. Maybe the act of turning on the dictation microphone turned the keyboard on with Voiceover later when I was trying to write. It never got turned off properly when I used the Amazon Prime site. i have learned something new.


So far, Voiceover is staying off once again.

Nov 19, 2017 12:30 AM

Reply Helpful
User profile for user: Madeline100

Question: Oiceover is back while I use the keyboard on iPad. Help!