Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPod touch 5th gen is not restoring to iTunes

So heres how it all began. I got home after hanging out with my friends, and when I laid down I noticed my battery was around 10% when i was texting people off my iPod. I went to go look for my charger, and when i came back with the charger it was dead. I plugged it in and waited for the apple logo to appear, when it did appear something strange happened and it kept restarting over and over by itself. I tried to hold down the power and home button for 10 seconds to reset it and see if it would put an end to the constant loop but it didn't. I kept trying to resolve the issue that whole day but eventually I gave up. The next day I plugged it into my iMac and tried to connect it to iTunes thinking this was just a software issue and my iPod needed to be updated. It said my iPod couldn't be updated and would have to be restored so I decided to restore it. Well after it extracted the software and prepared to restore the software I got a message that said "the iPod could not be restored an unknown error occurred (9)" I troubleshooted on almost every apple discussion on what might be the problem and tried literally everything, as in getting a different usb cable, updating to the latest iTunes, and checking my internet connection. Everything is the way it should be in order to restore my iPod but iTunes keeps popping up with error 9. I'm so confused as to why my iPod started doing this when it was working perfectly fine the day it happened. I read something on the internet and it says I might need a new logic board, but how could the logic board get destroyed from my iPod turning off from low battery?? Can anybody please tell me as to why this might be happening and how i can fix it?

iPod touch, iOS 9.3.3

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Brian2391

Question: iPod touch 5th gen is not restoring to iTunes