Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: When AirPort Connected to modem, modem loses internet connectivity

Hi,

When I plug the AirPort Extreme into power and my NETGEAR Nighthawk D7000 modem, the second it is connected, the modem loses connection to internet, no sync, etc


I’ve isolated it to the AirPort Extreme causing it to do this


Why could this be?


Thanks

Posted on

Reply

Page content loaded

Nov 18, 2017 10:48 AM in response to alexx77 In response to alexx77

Why could this be?

Incorrect settings on the AirPort Extreme, assuming that the AirPort Extreme is not defective.


We don't know....and you don't indicate....whether the AirPort Extreme was working fine before, and you are now having issues......or.....whether you are trying to add the AirPort Extreme to the Netgear network for the first time.


Did you reset the AirPort Extreme back to factory default settings and then set it up again? If not, now would be a good time to do this.


Make sure that the Ethernet cable, which is connected from one of the four LAN <--> ports on the Netgear router connects to the WAN "O" port on the AirPort Extreme.


Then use the AirPort Utility setup "wizard" to reconfigure the AirPort Extreme.


A defective Ethernet cable can cause this type of problem as well, so if you have not replaced the cable in a few years, that would be recommended as well.


On a separate note, since the Netgear is a router and the AirPort Extreme is also a router, I'm not sure why you would want to have two routers on the same network. Can you clarify on what service you want the AirPort Extreme to provide?

Nov 18, 2017 10:48 AM

Reply Helpful
User profile for user: alexx77

Question: When AirPort Connected to modem, modem loses internet connectivity