Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPad Air (Wifi +3g) and iPad Mini 3 (Wifi + 3G) don't validate the activation after iOS 11 update

I have two different iPads as I wrote in the title; I update both of them to iOS 11 when it started. Since September, I can't activate the iPad's and it seems like a Apple Server Issue.


User uploaded file


The message both show is the next:


"Your iPad could not be activated because the activation server is temporarily unavailable. Try connecting your iPad to iTunes to activate it, or try again in a couple of minutes.

If this problem persists, contact Apple Support at apple.com/support"


Before anything, I have to say that I'm an iPhone & iPad user since 2011; that been said I have tried:


-Restarting iPad and do it again

-Configure them with another iPad I have with the new iOS 11 system

-Try every iOS from the iOS 11.0.1 to the new iOS 11.1.2 (both iPads)

-I have tried with sim card, without sim card and this new iOS aren't recognizing the SIM

-I have tried with serveral Wifi connections

-Tried with different PC computers and iTunes

-Updated versions of iTunes

-Change USB cable

-Restart router


WE NEED A REAL SOLUTION INSIDE APPLE SERVERS.


And every single solution that we can describe. So that only means that this is a Server Problem but Apple is like ignoring people who are having this issue. Even in their status of the server page seems like everything is working perfectly.

I'm from El Salvador but I know they're people of all over Latin America, even Russia and other countries experimenting this particular issue.

So If you're experimenting this issue, click on I have this question too and also write on the comments when you started with this problem, which model is your device and also write your country. Maybe then, Apple start to care about the problem.

User uploaded file


-Greetings; Chema.

iPad mini 3 Wi-Fi, Cellular, iOS 11.1

Posted on

Reply

There’s more to the conversation

Read all replies

Page content loaded

Nov 21, 2017 5:41 PM in response to godchema In response to godchema

The same problem I have with my iPad Air 2 and try everything and nothing is still not activated and the only way to activate again is degrandola iOS 10 thing that can not because it is not signing and I hope you can find a solution to this soon

Nov 21, 2017 5:41 PM

Reply Helpful

Nov 29, 2017 5:46 PM in response to godchema In response to godchema

Dear chema,


we are all having the same issues,


1) I myself is Software Engineer, i have tried every single option. (more than 20 option from google)


I even call Apple Support Team. The best the can offer is everything i tried in (1) above


I am frustated and just wait Apple to release new update.

Nov 29, 2017 5:46 PM

Reply Helpful (1)

Dec 12, 2017 4:03 AM in response to godchema In response to godchema

I bought this ipad Air 2 and was all up and running. I removed all of the old iCloud account and made sure that there will be no issue from the account of the previous owner. As I "Erase iPad'', there comes the activation issue. I tried all of the activation that I know, even trying all of IPSW being signed by Apple as of this writing but nothing worked. I'm from Philippines and still looking for a fix.

Dec 12, 2017 4:03 AM

Reply Helpful (2)

Dec 13, 2017 1:48 PM in response to godchema In response to godchema

I have been trying to upgrade through the OTA ever since iOS 11 was announced, every day, 5-10 times or more, all tips Used. I have an "outdated" macbook pro that can't run MacOS Sierra or High Sierra, so no iTunes on a Mac, but have tried with the newest iTunes for Windows 10 on my father's PC. We have a stable 250Mbit Fiber connection. I have removed all non-iOS apps and flushed out my iCloud storage which inexplicably also took up space (I used the optimalised storage option).

My iPad is a iPad Air Wi-if 32GB presently stuck on iOS 10.2.1

I should add that my iPhone 6 updated from iOS 10.3.3 to iOS 11 in one go without complications. Even accounting for a large iOS compartment set back when it last updated (10.2.1) the maths don't add up in Settings>General> iCloud and Storage. According to it I have in 1.3GB apps and files total - while it says I have only 6.7GB free space. I didn't buy an 8GB device that can't upgrade! Or I did, but it was not always like that. I'm stuck primare because 10.2.1 allowed erratic behaviour: there was no alert or option for upgrading to 10.3.3 and settings, such as a switched off auto-update for all apps, changed and I got 64bit incompatibile versions that I could not use, some of them impossibile to delete without "upgrading" and without icons, or even visible on the screen-top.

Dec 13, 2017 1:48 PM

Reply Helpful

Dec 14, 2017 5:00 AM in response to TerjeDB In response to TerjeDB

Hye guys , i have very frustated new for this ios activation.


This info told by iphone specialist technical at my place .


They told this is due to some randomly registry on the hard disk 16GB, 64GB. That the reason some devices affected while some dont.


I ask him whether this can be fixed, he said previously can as they can buy new registration number from Apple.


But now no longer can 😰

Dec 14, 2017 5:00 AM

Reply Helpful

Feb 12, 2018 12:42 PM in response to Cesar122 In response to Cesar122

Yo eso hice y accedieron a darme dos nuevos. Creo que si las personas de verdad lo hicieran se lo tomarían más en serio en otros países. Y no te preocupes, en mi caso tuvieron que acceder aunque yo no tuviese factura porque eran de segunda mano.

Feb 12, 2018 12:42 PM

Reply Helpful
User profile for user: godchema

Question: iPad Air (Wifi +3g) and iPad Mini 3 (Wifi + 3G) don't validate the activation after iOS 11 update