Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: [High Sierra] When I use Zoom, my Mac starts reading text out loud.

I'm unsure if upgrading to High Sierra caused it, or if I somehow turned on some setting by accident. Anyone know what's going on, and how I can turn it off?

MacBook Air (13-inch, Early 2014), macOS High Sierra (10.13.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Go to System Preferences > Accessibility > Zoom > Uncheck "Speak items under the pointer"

Posted on

Page content loaded

User profile for user: Superninfreak

Question: [High Sierra] When I use Zoom, my Mac starts reading text out loud.