Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Mail Issues with High Sierra

Upgraded my 2011 iMac to High Sierra, now having Mail problems. Was running OS X Lion 10.7.5, in order to upgrade to High Sierra, first needed to upgraded to OS X El Capitan 10.11.6 then to macOS High Sierra 10.13.1. Now that I'm at High Sierra, I'm having Mail issues. I have 3 address. All worked fine prior to the upgrade. After the upgrade, none worked. Kept getting a message stating accounts are off line. I would try going in and to put the accounts back on line but it would not work. So I tried to just re-add the addresses as if they were new and that worked for two of them. The third did not. So after trying several times I deleted the address that was not working and tried to re-add it. When I try to re-add the address a message comes up saying "This account already exists". Is there anyway to get the account back up on Mail? Thanks.

iMac, macOS High Sierra (10.13.1), 2.7 GHz Intel Core i5, 4GB

Posted on

Reply

Page content loaded

Jan 6, 2018 7:13 PM in response to iMacVF In response to iMacVF

Same here, outgoing server offline.... try to reset, says can't verify..... this used to happen to me a lot too even back with yosemite and el capitan. Whatever is fubar has never been fixed apparently..... Apple needs to get this fixed and now! Three OSX;s later and still fubar????? No excuse for this!!

Jan 6, 2018 7:13 PM

Reply Helpful
User profile for user: iMacVF

Question: Mail Issues with High Sierra