Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Upgraded to HighSierra 10.13.1

Recently installed OS HighSierra (10.13.1) and now find that dates in Notes have all defaulted to January 2017.

Does anyone know a way to fix? -Thank you

MacBook Air, macOS High Sierra (10.13.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Hi jad000,

Thank you for contacting Apple Support Communities. Based on what you stated, it seems like the date is wrong in the Notes app. That can happen if the format in the Date & Time pane of System Preferences is incorrect. I would recommend you read this article and use it to help troubleshoot the issue.

If the wrong date or time is displayed in some apps on your Mac


Cheers.

Posted on

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Nov 19, 2017 3:29 PM in response to jad000 In response to jad000

Hi jad000,

Thank you for contacting Apple Support Communities. Based on what you stated, it seems like the date is wrong in the Notes app. That can happen if the format in the Date & Time pane of System Preferences is incorrect. I would recommend you read this article and use it to help troubleshoot the issue.

If the wrong date or time is displayed in some apps on your Mac


Cheers.

Nov 19, 2017 3:29 PM

Reply Helpful (1)

Nov 19, 2017 1:48 PM in response to brenden dv In response to brenden dv

Thank you - spot-on


I had date displayed in UK/European style:

Day/month/ year

It was fine in Sierra, but in new OS.

I changed settings back to default and all dates - in Notes and in browser history returned to normal.


Thanks aga

Nov 19, 2017 1:48 PM

Reply Helpful
User profile for user: jad000

Question: Upgraded to HighSierra 10.13.1