Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Motion Titles and Text not rendering Properly

Final Cut Pro 10.3.4 not working properly When I add a Title to the Story/Timeline, The Text is added but after a couple of seconds it disappears, and If I render it disappears and if I export as a Master File the final video Does not shows the Text or Title added I made a test in my Laptop and there is working properly but in my iMac is not working as it should any Suggestion or help would be highly appreciated.


My system is an iMac (21.5-inch, Late 2013).

Posted on

Reply
Question marked as Helpful

Nov 18, 2017 2:34 PM in response to charlieavilajr In response to charlieavilajr

If your iMac has the Intel Iris Pro 5200 graphics card, you might have trouble with 3D features. Apple recommends 1GB of vRAM for 3D titles. Although Apple states that your total vRAM is 1.5 GB, the fact that most of that is system memory can create problems. I believe the "on-board" vRAM for that card is 128MB(?) When I first started with Motion I was using a MacBook Core Duo (the very first Intel laptop) that had the shared memory GPU setup. When Motion 3 came out, nothing in 3D worked. The program didn't crash...I could see the work in the canvas... just none of the 3D features would render. Your card might work if you can increase your Mac's RAM significantly (8-16GB or higher), but *I* could't guarantee it.


If your iMac has the NVIDIA card (which should have 1GB on-board vRAM) then I have no idea what the problem is.

There’s more to the conversation

Read all replies

Page content loaded

Nov 18, 2017 12:37 PM in response to Tom Wolsky In response to Tom Wolsky

Hi Tom Wow !! amazing how fast you reply, Thanks a lot.

Your question was amazing, because I know see that the ONLY text that is not working properly are the 3D and 3D Cinematic, does this means something to you in a way that you could help me? to solve the 3D problem?

Nov 18, 2017 12:37 PM

Reply Helpful

Nov 18, 2017 1:35 PM in response to Tom Wolsky In response to Tom Wolsky

Here in this video in where you can see that I can add a 2D text with out a problem to a project I am working on called DELTA, but when I try to manipulate a 3D text, FCP It simply does not work properly, and that has nothing to do with my system, but thanks anyway for answer.


https://we.tl/PY8Bql0CKF

Nov 18, 2017 1:35 PM

Reply Helpful
Question marked as Helpful

Nov 18, 2017 2:34 PM in response to charlieavilajr In response to charlieavilajr

If your iMac has the Intel Iris Pro 5200 graphics card, you might have trouble with 3D features. Apple recommends 1GB of vRAM for 3D titles. Although Apple states that your total vRAM is 1.5 GB, the fact that most of that is system memory can create problems. I believe the "on-board" vRAM for that card is 128MB(?) When I first started with Motion I was using a MacBook Core Duo (the very first Intel laptop) that had the shared memory GPU setup. When Motion 3 came out, nothing in 3D worked. The program didn't crash...I could see the work in the canvas... just none of the 3D features would render. Your card might work if you can increase your Mac's RAM significantly (8-16GB or higher), but *I* could't guarantee it.


If your iMac has the NVIDIA card (which should have 1GB on-board vRAM) then I have no idea what the problem is.

Nov 18, 2017 2:34 PM

Reply Helpful (1)
User profile for user: charlieavilajr

Question: Motion Titles and Text not rendering Properly