Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Mail troubles

The mails from my dad keeps getting the spam-folder.
I've tried everything (I think) What can I do?

MacBook Air, macOS High Sierra (10.13.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Hi,


Open Mail > Preferences > Junk Mail > check the box for "Sender of message is in my Contacts" and/or "Sender of message is in my Previous Recipients > make sure your dad is listed in Contacts.

Posted on

Page content loaded

User profile for user: Matthæus

Question: Mail troubles