Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Custom ringtone doesn’t work after 11.0 upgrade

I built a custome ringtone in first iPhone. Used it successfully thru all phone changes until 11.0 upgrade. Now it uses Apple default ringtone. I’m now in an iPhone X and 11.2, ringtone still doesn’t work

iPhone 6, iOS 9.3.3, Apps are on iPad, disappeared phone

Posted on

Reply

Dec 8, 2017 8:13 PM in response to zinacef In response to zinacef

in The very first iPhone you could create one so I took a riff from my iTunes library song and created my custom ringtone. It’s moved thru just fine w all my iPhones until the 11.0 upgrade on iPhone 7.

1. My custom ringtone is on my phone, will play if you press it and shows a green check when selected.

2. Receive a call and the default ringtone plays, even tho it’s not checked!

3. I’ve tried everything, hard resets, on and off, reseating to factory settings, nothing works

4. Some piece of code in 11.0 will no longer allow my custom ringtone to play. This code needs to be fixed.

5. When restoring from the cloud today to new iPhone X, even purchased ringtones didn’t work. I downloaded purchased tones, nothing downloaded and the only way to get purchased tones working again was to reset to factory settings. But it still won’t use my custom tone, if I have that checked it answers w the default ringtone.

I want my custom ringtone back! Thanks!

Dec 8, 2017 8:13 PM

Reply Helpful
User profile for user: Linny JC

Question: Custom ringtone doesn’t work after 11.0 upgrade