Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: New iPhone 7 issues restoring from iTunes backup

Sorry, this is long. My husband and I each got a new iPhone 7, upgrading from iPhone 6s. His phone was lost, some of the data was restored by the Sprint store when he bought the new phone, but since he'd last backed up to the cloud a long time ago, not everything was there. I had him do a restore from iTunes when he got home, since his prior phone was backed up to his computer each time he plugged it in to charge it. His restore went perfectly, he ended up with an exact replica of his old phone, down to the organization of his apps.

Me, not so much. My phone was backordered, and when I picked it up, they activated it but I didn't have them transfer any data. I brought it home, plugged it into my Mac desktop computer, just like my husband did, and tried to restore. I kept getting error messages so I ended up taking both phones back to the Sprint store to have them transfer data for me. They managed to get my photos over, but no apps, contacts, texts, notes, calendar, or saved phone history. The guy said once I plugged it into my computer everything else would show up. That did not happen.


My computer was syncing each phone separately, without giving me an option to restore the new phone from the saved backup of the old phone. I brought the phone back today, but first I did a backup of the old phone again, both on my computer again and to the cloud. They got my photos and contacts, but still no apps, texts, notes or calendar. Finally, we decided they'd do a factory reset on the new phone so iTunes wouldn't recognize it and I could start the restore process all over again from scratch.


It looked like everything was going well, and then the new phone locked up at authorization, and I wasn't able to get past that screen. Back to the Sprint store. They were able to get the apps to download from the App store on the phone, but I still didn't have texts or notes. For some reason, even though I did an iTunes backup to my computer, which should have been ALL the data, it did not all transfer to my new phone, like it did with my husband's phone.


I decided to try to restore again, so I plugged in the old phone, did another backup, then plugged in the new phone and restored to that. I have photos, I have apps, although they're all in disarray the way they were when they downloaded from the App store earlier rather than being the exact duplicate I expected from a restore, at first I didn't have contacts but was able to adjust settings on the phone and they showed up, and I have photos. No texts or notes, calendar, or saved phone history.


So, I don't understand why my complete iTunes backup to my computer didn't result in a perfect restore of ALL of my data when it did for my husband who has the same new and old phone I do, the same iMac that I do, and is running the same OS - Sierra. I can either just do without things that I'd really like to have on my phone, or I can remove all the data and try again with a restore from the cloud. But I've already wasted so much time on this so far, and if that doesn't work I'll have to go back to restoring from iTunes again, so I'm leery of that option. I've been to the Sprint store 5 times in the past 3 days, and spent 7 or 8 hours on this so far.


Should I just go ahead and try to restore from the cloud? Does anyone have any ideas about why all my data didn't restore and how to fix it? Help, please!

iMac with Retina 5K display, macOS Sierra (10.12.6)

Posted on

Reply
There are no replies.
User profile for user: GSDgirl59

Question: New iPhone 7 issues restoring from iTunes backup