Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: the microphone does not show on my keyboard

I like to use talk to text

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

Try this:


Settings > Siri & Search > Make sure Siri settings are correct.


There should be a small microphone on the left hand side of the space bar when entering text. It may not be available in every app so test in iMessage first.

Posted on

Question marked as Apple recommended

Dec 9, 2017 1:31 AM in response to mindheartsole In response to mindheartsole

Try this:


Settings > Siri & Search > Make sure Siri settings are correct.


There should be a small microphone on the left hand side of the space bar when entering text. It may not be available in every app so test in iMessage first.

Dec 9, 2017 1:31 AM

Reply Helpful
User profile for user: mindheartsole

Question: the microphone does not show on my keyboard