Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Not responsive

My iMac (late 2013 and running Latest OS) is not responsive and most of the application I have to force it to quit.

Safary done not respond at all.

Mail vey very slow.

I did "COMMAND+CONTROL+R+P" BUT DID NOT HELP.

iMac, iOS 11.2

Posted on

Reply

Dec 9, 2017 2:26 AM in response to HanyFromNB In response to HanyFromNB

Please run EtreCheck and post the report here.


https://etrecheck.com

Click “Free Download” button, open Downloads folder, click on it to open, and then select ”Open”.

Click on the bouncing EtreCheck icon in the Dock.

“Choose a problem” from the popup menu box, and then “Start EtreCheck” in the dialog.


Click “Share Report” button in the toolbar, select “Copy to Clipboard” .

Paste it into the reply.

Dec 9, 2017 2:26 AM

Reply Helpful

Dec 9, 2017 6:48 AM in response to HanyFromNB In response to HanyFromNB

Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.


Isolating an issue by using another user account


If the problem is still there, try booting into the Safe Mode using your normal account. Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up after waiting 10 seconds. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer or by using the developer’s uninstall instructions. For each disable/delete, you will need to restart if you don't do them all at once.



Safe Mode - About El Capitan
also Sierra


Safe Mode Startup – El Capitan. also Sierra




Dec 9, 2017 6:48 AM

Reply Helpful

Dec 9, 2017 7:36 AM in response to HanyFromNB In response to HanyFromNB

I'm not sure exactly how non responsive your environment is but with my 10.13.2 update;

After a reboot a day later I could hardly drag the curser around, bunch of beach balls. Apps that use to open on 10.13.1 no longer worked or would even load.


This is what worked for me;

Ran Maintenance scripts in terminal; sudo periodic daily weekly monthly

Opened a folder in finder and when down the list on the left for directories and opened each up until the icons appeared (because they were blank before.)

User uploaded file

I went down every one and even added to the list on the left until they would load reasonably fast.


I did the same in SPOTLIGHT

User uploaded file

I kept playing with spotlight although it was already indexed the results at first were not there or severely slow, so I kept playing with it and different terms until the results were reasonably fast.


After everything appeared back to normal I began normal operation loads and have not had any issues since.

Dec 9, 2017 7:36 AM

Reply Helpful
User profile for user: HanyFromNB

Question: Not responsive