Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Help with table on Pages

I've made a table that has large chunks of information in each cell. This causes the cell to automatically jump to the next page and leave a big gap in the document. If there is too much, the information just continues off the bottom of the page and isn't seen. How do I set it so that the cells of the table split over different pages to avoid these big gaps/missing information?


From what I can find google searching, it says to turn off widow and orphan rules but those are from posts in 2012 and I can't find anything like that on my current Pages version.


Thanks.

Posted on

Reply
User profile for user: StrataMark

Question: Help with table on Pages