Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: OS 10.13.2 install freeze

I have downloaded the update 3 times from the App Store. After downloading the computer restarts with a bar and a message that 1 minute remains, the screen goes black after a few seconds, and then the apple logo appears, and nothing happens except the Mini becomes very warm. I have let it sit for over an hour. If I reboot, I just get the logo and freeze again. The Mini has two internal drives, both of which are solid state. On one drive I have Bootcamp formatted with Windows 7 - in case that has anything to do with it.

Mac mini, macOS High Sierra (10.13.1), Two internal SSD's

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I went to Apple support chat and was told to disconnect all my peripherals. After doing that, I rebooted and High Sierra 10.13.2 installed without a hitch.

Posted on

Dec 9, 2017 1:51 PM in response to i__say In response to i__say

Possible Fixes for High Sierra

You should try each, one at a time, then test to see if the problem is fixed before going on to the next.


Be sure to backup your files before proceeding if possible.


  1. Shutdown the computer, wait 30 seconds, restart the computer.
  2. Resetting your Mac’s PRAM and NVRAM
  3. Reset the System Management Controller (SMC)
  4. Start the computer in Safe Mode, then restart normally. This is slower than a standard startup.
  5. Repair the disk by booting from the Recovery HD. Immediately after the chime hold down the Command and R keys until the Utility Menu appears. Choose Disk Utility and click on the Continue button. Select the indented (usually, Macintosh HD) volume entry from the side list. Click on the First Aid button in the toolbar. Wait for the Done button to appear. Quit Disk Utility and return to the Utility Menu. Restart the computer from the Apple Menu.
  6. Create a New User Account Open Users & Groups preferences. Click on the lock icon and enter your Admin password when prompted. On the left under Current User click on the Add [+] button under Login Options. Setup a new Admin user account. Upon completion log out of your current account then log into the new account. If your problems cease, then consider switching to the new account and transferring your files to it - Transferring files from one User Account to another.
  7. Download and install the macOS High Sierra 10.13.2 Combo Update.
  8. Reinstall OS X by booting from the Recovery HD using the Command and R keys. When the Utility Menu appears select Reinstall OS X then click on the Continue button.
  9. Erase and Install OS X Restart the computer. Immediately after the chime hold down the CommandandRkeys until the Apple logo appears. When the Utility Menu appears:
  1. Select Disk Utility from the Utility Menu and click on Continue button.
  2. When Disk Utility loads select the drive (out-dented entry) from the Device list.
  3. Click on the Erase icon in Disk Utility's toolbar. A panel will drop down.
  4. Set the Format type to Mac OS Extended (Journaled.)
  5. Click on the Apply button, then wait for the Done button to activate and click on it.
  6. Quit Disk Utility and return to the Utility Menu.
  7. Select Reinstall OS X and click on the Continue button.



Dec 9, 2017 1:51 PM

Reply Helpful

Dec 9, 2017 6:58 PM in response to Kappy In response to Kappy

Thank you for these suggestions. I have performed all the steps up through #8 with the same results - the screen freezes with the Apple icon whenever I launch the newly installed 10.13.2 version. I am able to start up using the option key to boot back into 10.13.1 and it runs with no problem. If I start up with the option key to choose the disk image with the Mac OS installer I get the frozen icon again. My disk with OS 10.13.1 is formatted in APFS. My backup disk is formatted in Mac OS extended. The disk image with the Mac OS installation is formatted in Mac OS extended. Any help would be appreciated.

Dec 9, 2017 6:58 PM

Reply Helpful

Dec 11, 2017 6:11 AM in response to i__say In response to i__say

It's good that the 'disconnect all peripherals' suggestion worked for someone at least. But it did not work for me. I'm running 10.13.1 on a 2012 mac mini and I have repeatedly tried to get 10.13.2 to install. The install process seems to run normally right through to the request to re-boot. Then it hangs - BEFORE the code closes down the system. So it would appear to me, (who knows next to nothing about operating systems) that the problem is not to do with rebooting, but to do with closing down the running system. Thankfully, 10.13.1 still boots normally, and no data is lost. I propose to forget about 10.13.2 until Apple has given it more thought.

Dec 11, 2017 6:11 AM

Reply Helpful (2)

Dec 11, 2017 6:20 AM in response to juatrhiw In response to juatrhiw

I also cannot get 10.13.2 to install; the automatic software update failed (it rebooted, did it progress bar on apple screen and booted and then said "some updates could not be installed"). I tried that, manually downloading the combined update and running the pkg. I did it about 4-5 times very annoying.


coudn't find anything that looked suspicious in console (but happy to shoot it over to support if they're paying attention).

Dec 11, 2017 6:20 AM

Reply Helpful (3)

Dec 12, 2017 10:51 AM in response to i__say In response to i__say

Hi there! I've done it twice with the same result - after instalation my iMac keeps restarting with this error msg

I'm scared to install it again... I spent 18hrs to restoring twice to the latest backup verion 10.13.1from Time Machine


Please help



User uploaded file

Dec 12, 2017 10:51 AM

Reply Helpful

Dec 13, 2017 4:48 AM in response to Kappy In response to Kappy

Followed all steps except Safe Mode never finished booting. 3 hours in, and progress bar didn't even get to half way point.


does, "all peripherals" mean monitor, keyboard too? Auto Update was on, my computer kept bugging me to restart, had i known *this* was going to happen again. I feel like they did this with Mountain Lion as well. The B.S. half measure OS updates. And it'll be what 2 weeks until Apple makes 10.13.3 to address this?!

Dec 13, 2017 4:48 AM

Reply Helpful

Dec 14, 2017 9:02 AM in response to misadventurer In response to misadventurer

All peripherals meant all non-essential peripherals. I still had monitor, keyboard, and internet modem ethernet. Safe Mode was very slow to boot for me too, but I don't think quite that slow. I went away and did something else, and later when I returned I was surprised to see it had fully booted up in Safe Mode. But I don't think any of those steps had anything to do with installing the update. Nothing worked in my case until later when I disconnected the peripherals. Then all I did was click on the OS X installer disk image that had downloaded earlier. I did this by booting up with the option key depressed - then I was able to select it as the startup disk.

Dec 14, 2017 9:02 AM

Reply Helpful

Dec 18, 2017 4:03 PM in response to i__say In response to i__say

Glad that works for some. Unfortunately, the solution of disconnecting all peripherals is of little help to those experiencing this problem when booting from an external drive, as it cannot be disconnected. A genius at appointment at Munich local Apple store resulted in the rather unsatisfactory solution that I wipe the drive and run a previous version of the OS. The Genius acknowledged that this would leave me unable to restore from my time machine back up if I did this, as the backups are instances of 10.13.2 and you can’t restore from a time machine backup made from a newer OS than the boot OS.

Dec 18, 2017 4:03 PM

Reply Helpful

Dec 24, 2017 1:48 PM in response to esome In response to esome

I'm having the same issue. Installing from the App Store - Update acts as if the install works properly but then after reboot I'm still running 10.13.1. I have tried downloading the combo update with no luck.

I have attempted to install using the command line tool "sudo softwareupdate -ia" with the same result as the App Store update, after reboot I'm still running 10.13.1.

Any other method of attempting to install results in a "Your computer has been restarted due to a problem" and then a system hang. The only solution to this situation is a complete restore from my Time Capsule which takes 2 - 2 1/2 hours each time.


Apple support has been no help. Suggestion was to erase Macintosh HD and reinstall OS which did seem to work, however, after the migration of my apps and data from my Time Capsule backup I am again left with a hang and ultimately needing to do a complete restore to go back to 10.13.1


There are no log files anywhere, nor an way to actually see what is happening during the reboot that ultimately hangs.

Dec 24, 2017 1:48 PM

Reply Helpful

Dec 30, 2017 8:15 AM in response to i__say In response to i__say

Similar issue with my MacBook Pro 15" Late 2011.


Update to 10.13.2 got stuck, after reboot I started having problems:

1) My screen had red horizontal lines across it.

-> Resetting NVRAM and SMC resolved it.

2) After typing my password at the login screen, the progress bar runs for a little bit and I get a message for a corrupted installer.

-> I got around this by pressing "Alt" during boot and selecting my hard drive instead of a generic "Mac OS Installer" disk.


Now I can boot, but I'm still running 10.13.1. Disk Utility's First Aid didn't fix anything. I'll make sure my Time Machine backups are up-to-date and try to "Reinstall High Sierra" via CMD+R on boot to see if that fixes it.

Dec 30, 2017 8:15 AM

Reply Helpful

Dec 30, 2017 10:06 AM in response to i__say In response to i__say

I had this issue (iMac 21.5 inch, Late 2013 model) in mid-December and tried the 10.13.2 update again just now (December 30, 2107), and it failed both times in a similar fashion: Progress bar just halts 80 percent of the way through the update and it stays that way. Last time, I was able to "restore from Time Machine back-up" (external drive) by using Recovery mode. That is a 3.5 hour process, in my case.


However, I just discovered (in another thread) a way to avoid the 3.5 hour restore. This may not work for everybody, but it is worth noting:


Restart system in Safe mode (holding Shift as you restart). That allowed me to boot up. Then click Restart again. That gave me a restart that failed, with the screen message saying: "macOS could not be installed on your computer. The path /System/Installation/OSinstall.mpkg appears to be missing or damaged."


With that warning still active, I am able to select Apple Logo at top left and click the option to select "Startup disk..." Select old OS (10.13) and click "Restart." This gave me back my system before I attempted the update. I didn't know this existed, but it's very helpful.


I will NOT try this 10.13.2 update again. I will wait for the next update and hope it doesn't freeze my system while installing, something that has never happened to me in many years of updates.

Dec 30, 2017 10:06 AM

Reply Helpful

Dec 30, 2017 10:16 AM in response to Kevin Aiello In response to Kevin Aiello

I ended up going to factory reset and then installed the latest High Sierra installer which got me to 10.13.2. After that i used the migration assistant to migrate only apps and documents from my backup.


It wasnt that bad but what a pain in the buttt to have to do it this way

Dec 30, 2017 10:16 AM

Reply Helpful
User profile for user: i__say

Question: OS 10.13.2 install freeze