Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: updated to ios 11.2 and my two phones are now sharing text messages

Has anyone else had this problem?

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

You must be sharing the same Apple ID?


Go to Settings > Messages and there are two settings to check on each phone.


Text Message Forwarding

Send & Receive


Make sure you turn off the option to send them to the other number from each phone.

Posted on

Question marked as Apple recommended

Dec 9, 2017 3:14 PM in response to Atltdav In response to Atltdav

You must be sharing the same Apple ID?


Go to Settings > Messages and there are two settings to check on each phone.


Text Message Forwarding

Send & Receive


Make sure you turn off the option to send them to the other number from each phone.

Dec 9, 2017 3:14 PM

Reply Helpful
User profile for user: Atltdav

Question: updated to ios 11.2 and my two phones are now sharing text messages