Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Apple Mail

Hi


I have an apple email , I deccide to add another email address so that I could access them in one place.


but now the mails seem to be mixed up . When I send an email from the email I have just added itsend a copy to my apple email . So now I have a number of copies of the same email , in sent box and then coming back to me in the other email


If I delete the copy coming back to me it also deletes it from the other email


Help

MacBook Air

Posted on

Reply
Question marked as Solved
Answer:
Answer:

You are welcome. Your mail account or Mail program? If the program, it shows up because it is set up as an IMAP account so it syncs to everywhere the account is set up.

Posted on

Dec 9, 2017 7:56 PM in response to Apple help please In response to Apple help please

Check Mail to make sure you aren't sending yourself an automatic CC/BCC copy.


Try rebuilding the mailbox.


Rebuild mailbox


If that doesn't work, try re-indexing the mailboxes. This can take awhile if you have a lot of mail.


Reindex messages For El Capitan, try looking in V3. Sierra use V4. High Sierra use V5.


Reindex messages (2) See post by Linc Davis


There is only one file in Snow Leopard.

Dec 9, 2017 7:56 PM

Reply Helpful

Dec 10, 2017 6:52 AM in response to Eric Root In response to Eric Root

Hi Eric


thanks for getting back to me , I thnk I may have mislead you


On my Mac I use apple mail and have done for a number of years.


My husband has his own email , this is the one that I recently added , so that I can pick his mails up easily.


Now when I go to my mail on the left side it now shows my iCloud account and my husbands google account .


but they are not separate, they list like this all the way down

Inbox

Icloud

google

Drafts


Sent

On My Mac

icloud

google


I thought that when I added his account, that it would show below my account separately.


When he sends emails from his account on his iPad ( he either uses the mobile website or gmail app) they appear on my Mac in the Archive !!!!


Should I just remove his account


Thanks

Dec 10, 2017 6:52 AM

Reply Helpful

Dec 10, 2017 9:19 AM in response to Apple help please In response to Apple help please

You are welcome. That appears to be normal to me. The Inbox holds all incoming mail and the two accounts are listed below it separately. The same for On My Mac. Screen shot below of my On My Mac. You can go to the Gmail web site and access the account settings. There should be a way to disable the Archive function.


User uploaded file

Dec 10, 2017 9:19 AM

Reply Helpful

Dec 10, 2017 9:47 AM in response to Eric Root In response to Eric Root

Thanks Eric for coming back again


I think I will just remove my husbands email


It just looks very messing, with double copies of everything ,


What I can't understand is that when he sends a email from his account it shows up in my mail ?


Thanks again


Sue

Dec 10, 2017 9:47 AM

Reply Helpful
User profile for user: Apple help please

Question: Apple Mail