Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: No bass in Bootcamp

Hello, I've had Bootcamp running on my 2016 nTB MacBook Pro and I have noticed that inside Bootcamp the speakers do not appear to be using the subs and instead sound like Windows 10 is only using the tweeters.


In macOS they sound full and are very loud.


There was a recent Apple Software Update that increased the volume of the speakers a little but did not change how the speakers actually sounded.


Any ideas? The Audio jack sounds the same in both OSs btw.

MacBook Pro with Retina display, macOS High Sierra (10.13.2)

Posted on

Reply

Dec 14, 2017 7:19 AM in response to Loner T In response to Loner T

There is no way a codec is responsible for having essentially no bass in your audio......it seems almost like Apple has inentionally disabled the bass under Windows 10.

But no I do not have access to an AV receiver and am not sure what that would accomplish. The audio sounds different, so trying to see if the audio is different is like testing 1+1. Only in this case it’s like making sure 1+1= 3, it doesn’t.

Dec 14, 2017 7:19 AM

Reply Helpful

Dec 14, 2017 7:27 AM in response to Dr_Macintosh In response to Dr_Macintosh

It is unlikely that the driver will roll off anything below 100Hz intentionally.


Also, are you aware of Install Audio Driver Update for Boot Camp to avoid issues with 2016 MacBook Pro speakers - Apple Support ? If macOS works properly, you may not have this issue, but a Genius Bar may be the next logical step.

Dec 14, 2017 7:27 AM

Reply Helpful

Dec 14, 2017 7:34 AM in response to Loner T In response to Loner T

I installed Windows 10 only about a week ago so I already had the latest Apple Support Software installed and I have already installed the Apple Software update that supposedly increased speaker volume. (Which it did, just the bass is still not enabled under Windows 10)

Dec 14, 2017 7:34 AM

Reply Helpful

Dec 15, 2017 11:28 AM in response to Dr_Macintosh In response to Dr_Macintosh

This may not address your issue, but it is worth a test.


Steps to solve the issue...

1. right click on volume icon in task bar.

2. go to 'Playback Devices'

3. Select Speaker and click on properties.

4. Goto 'Enhancement'.

5. Select 'Loudness' and then press setting.

6. Move rocker towards long.

7. Apply

Dec 15, 2017 11:28 AM

Reply Helpful
User profile for user: Dr_Macintosh

Question: No bass in Bootcamp