Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: calendar

Apple Calendar.

When entering a new event, or editing an old event. Setting the "Alert" does not stick.

I want to set the Alert to "none". But when I do it default back to "10 minutes before start"...

No matter what I do, it remains "10 minutes before start"...

Not good.

Running Mac OS Sierra 10.12.6

Mac OS 10.12.6

Posted on

Reply

Dec 11, 2017 11:00 AM in response to Luis Sequeira1 In response to Luis Sequeira1

Thanks... But that did not work.

I forgot to mention that I had tried that, (in the original post).

Also tried... re-start, set preferences "none" on both iCloud and "on this computer",


Anyway .. I don't have time now to work on it...

Thanks but I will just live with it.

Dec 11, 2017 11:00 AM

Reply Helpful
User profile for user: Corlin3

Question: calendar