Related Article

Use Messages on your iPhone, iPad, or iPod touch

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I prevent messages from going to my home computer?

How do I stop messages from being sent to my home Mac?

iPhone 6, iOS 11.1.1

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

Open the Messages app on your Mac. Use the menu to go to:


Messages > Preferences > Accounts > [your Apple ID]


... and uncheck "Enable this account".

Posted on

User profile for user: ljdoheny

Question: How do I prevent messages from going to my home computer?