Related Article

Use Do Not Disturb on your iPhone, iPad, and iPod touch

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Someone is lying about Do Not Disturb.

I have all the DND settings on and I still just got a call. I havent slept since 9 am yesterday, and I don’t appreciate it that Apple is fibbing about do not disturb working, because it sure as heck does not work.

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

Also, check Settings>DND>Repeat Calls and make sure that it's turned off.

Posted on

Dec 12, 2017 9:43 AM in response to Vic_Stevens In response to Vic_Stevens

You know, it seems obvious that you have not gotten sleep, since you have come here and are getting angry with users, just like yourself who volunteer their time here. You are not speaking to Apple. If you would like some help, try describing your issue intelligently, and any troubleshooting you have tried. Otherwise, you can take a look at this support document that describes the use of Do Not Disturb. https://support.apple.com/en-us/HT204321 Seems you may have some settings wrong.

Dec 12, 2017 9:43 AM

Reply Helpful
User profile for user: Vic_Stevens

Question: Someone is lying about Do Not Disturb.