Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: piano roll editor why does repeating a note insert a gap???

In the Piano Roll Editor, when I use the repeat keyboard shortcut Command+R to repeat a note, it inserts a gap before the note. Is this normal? And if so, is there anyway to prevent the gap from being inserted?


In the screen shot below, I have 4 notes all next to each other with no gaps in between. But when I use the repeat function, Logic Pro X mysteriously adds gaps in between the notes. Anyway to tell Repeat shortcut not to add gaps?


User uploaded file

Posted on

Reply

Dec 12, 2017 10:09 AM in response to Nicholas Natteau1 In response to Nicholas Natteau1

No need to reply, just figured it out. For anyone else who might have the same question I did. Just go to the Signature List Window and change the Time Signature. My time value happened to be on 4/4. After setting it to 4/16, no more gaps.

Dec 12, 2017 10:09 AM

Reply Helpful
User profile for user: Nicholas Natteau1

Question: piano roll editor why does repeating a note insert a gap???