Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: IOS 11.0.2 "Searching" for service Bug

Recently after updating to IOS 11.2, my iPhone 7's cellular state has been stuck in "Searching" mode. I have tried initial fixes such as restarting, reinserting the sim card, and time. As I came to notice while ejecting the SIM card, the iPhone did not notify me that a SIM card is not inserted, like previous versions have. I tried booting with the SIM card in, that also did not work. There is not a service outage, as I tried the same SIM in the another iPhone 7, and it worked. Also as I was searching through the phone, I notice when I go in Settings>Phone my phone number is listed as "Unknown." It seems that the IOS doesn't recognize the SIM. Furthermore, I have Wi-Fi- calling enabled and when I connect to a Wi-Fi network, it does not display Verizon Wireless on top, as it usually does when I connect to a strong network. I also contacted the carrier, and they came to the same conclusion and told me to restore my iPhone. However, I did not do this because it would clear my files, and I would rather wait for another update to roll in.


Specs:

iPhone 7 32 GB Model# MNAC2LL/A

Carrier: Verizon 31.1

IOS 11.2

iPhone 7, iOS 11.2, "Searching" for service Error

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I also tried this (sorry for not saying) but I found a fix: Reset all Settings and then go to General>Phone>Network. Change Network from “Automatic” to off and then when you have service, choose your service providers name (like Verizon.) I was investigating this further and I came to think that the new update doesn’t automatically connect to your carriers network, but rather to another carrier or not specifically set to one.

Posted on

Question marked as Solved

Dec 13, 2017 7:43 AM in response to sberman In response to sberman

I also tried this (sorry for not saying) but I found a fix: Reset all Settings and then go to General>Phone>Network. Change Network from “Automatic” to off and then when you have service, choose your service providers name (like Verizon.) I was investigating this further and I came to think that the new update doesn’t automatically connect to your carriers network, but rather to another carrier or not specifically set to one.

Dec 13, 2017 7:43 AM

Reply Helpful
User profile for user: PolicyLobbyz22

Question: IOS 11.0.2 "Searching" for service Bug