Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: bootcamp partition cannot be created

Hi All


Just looking for some help. I have tried most of the options listed here so far. I am unable to do any backups at the moment.


I am running into the problem of not being able to create a partition when attempting to install via BC Assistant.


I have tried (just to name a few);


1. disk utility (first aid on all volumes/disks)

2. disk utility in recovery (first aid on all volumes/disks)

3. /sbin/fdsk -fy in safe mode (some issues here with something I'm not familiar with)


There doesn't appear to be any unknown volumes/disks appearing but here is the output of diskutil


APFS Container (1 found)

|

+-- Container disk1 B4CAF63D-C2E6-4469-957F-0744E9685415

====================================================

APFS Container Reference: disk1

Capacity Ceiling (Size): 499963174912 B (500.0 GB)

Capacity In Use By Volumes: 299477233664 B (299.5 GB) (59.9% used)

Capacity Available: 200485941248 B (200.5 GB) (40.1% free)

|

+-< Physical Store disk0s2 6A0279EB-6E8B-4B68-9164-EF001AE0FADF

| -----------------------------------------------------------

| APFS Physical Store Disk: disk0s2

| Size: 499963174912 B (500.0 GB)

|

+-> Volume disk1s1 4324B9BD-CAC9-3401-AE1B-93DC66110D74

| ---------------------------------------------------

| APFS Volume Disk (Role): disk1s1 (No specific role)

| Name: Macintosh HD (Case-insensitive)

| Mount Point: /

| Capacity Consumed: 297702633472 B (297.7 GB)

| Encrypted: No

|

+-> Volume disk1s2 51B07659-DD88-48C2-9BBB-8C7546A643C6

| ---------------------------------------------------

| APFS Volume Disk (Role): disk1s2 (Preboot)

| Name: Preboot (Case-insensitive)

| Mount Point: Not Mounted

| Capacity Consumed: 19460096 B (19.5 MB)

| Encrypted: No

|

+-> Volume disk1s3 9637937F-976B-48F6-AAA2-019370D42F02

| ---------------------------------------------------

| APFS Volume Disk (Role): disk1s3 (Recovery)

| Name: Recovery (Case-insensitive)

| Mount Point: Not Mounted

| Capacity Consumed: 519933952 B (519.9 MB)

| Encrypted: No

|

+-> Volume disk1s4 5A4A4B0E-7317-4431-9981-306278018C0E

---------------------------------------------------

APFS Volume Disk (Role): disk1s4 (VM)

Name: VM (Case-insensitive)

Mount Point: /private/var/vm

Capacity Consumed: 1073762304 B (1.1 GB)

Encrypted: No

Jarrods-MBP:~ Jarrod$ diskutil list

/dev/disk0 (internal):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme 500.3 GB disk0

1: EFI EFI 314.6 MB disk0s1

2: Apple_APFS Container disk1 500.0 GB disk0s2


/dev/disk1 (synthesized):

#: TYPE NAME SIZE IDENTIFIER

0: APFS Container Scheme - +500.0 GB disk1

Physical Store disk0s2

1: APFS Volume Macintosh HD 297.7 GB disk1s1

2: APFS Volume Preboot 19.5 MB disk1s2

3: APFS Volume Recovery 519.9 MB disk1s3

4: APFS Volume VM 1.1 GB disk1s4



Here are my specs


User uploaded file


Hoping you guys can help - thanks in advance!

MacBook Pro TouchBar and Touch ID, macOS High Sierra (10.13)

Posted on

Reply

Dec 16, 2017 3:40 AM in response to Draxonek In response to Draxonek

Hi all


I ended up fixing it. The problem was with the container. This meant I had to backup, erase the drive, reinstall and then migrate everything EXCEPT COMPUTER AND NETWORKSETTINGS from my TM backup. The guy from Apple said it’s somewhat common. Solved all my issues. I hope this helps.

Dec 16, 2017 3:40 AM

Reply Helpful
User profile for user: jarrodboyle7

Question: bootcamp partition cannot be created