Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Why can't I disable autoplay on Yahoo with Safari 11.0.1?

Went through the steps to disable Autoplay in Yahoo Finance page; it still runs every time. Why?

MacBook Pro with Retina display, OS X El Capitan (10.11.3)

Posted on

Reply

Dec 14, 2017 11:34 AM in response to dialabrain In response to dialabrain

i have no clue how to do that profile change. When I filled in the info to this chat I put in the correct info; the fact that it was not recognized is another issue. So far, there is no correction to the problem I have mentioned.

Dec 14, 2017 11:34 AM

Reply Helpful

Dec 14, 2017 1:02 PM in response to twosongs In response to twosongs

To change your profile, click on your username, then View Profile, scroll to the bottom click Edit and make the change from the Operating System drop down menu.


As far as autoplay, if you have the same settings then I don't know why it's not working.

Dec 14, 2017 1:02 PM

Reply Helpful
User profile for user: twosongs

Question: Why can't I disable autoplay on Yahoo with Safari 11.0.1?