Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iMessage won't sent to phone number

I know there are lots of discussions on this, but I can't find a solution to this:


iMessage on Mac won't send to phone numbers I know to be registered with iMessage


you can see iMessage even says it is an iMessage number!


User uploaded file

Posted on

Reply

Dec 13, 2017 8:17 AM in response to wentz In response to wentz

You may need to add the country code to the phone number to get it to work. Try sending in the Safe Mode.


Safe Mode - About El Capitan
also Sierra


Safe Mode Startup – El Capitan. also Sierra


If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. On the screen with Options, please open Options and check the bottom 2 boxes before running. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown.

Etrecheck – System Information

Dec 13, 2017 8:17 AM

Reply Helpful
User profile for user: wentz

Question: iMessage won't sent to phone number