Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Black Screen & Boot help MB Air - El Capitan

I have a 2011, running El Capitan. I started getting a pop-up asking if I wanted to shut down but when I tried restarting, the power button doesn't work. If I unhook the MagSafe, it will start rebooting, the progress bar moving normally until near the end, when it slows down or stops. Then it boots, but with a pop-up indicating that it was not closed properly and did I want to reopen what I was working on. I hit cancel and it boots, but the shut down pop-up starts occurring. I can cancel out a few times, but eventually the screen goes black. If I quickly click the touchpad, I can usually bring it back. But eventually it will go black and I can't recover. Then, the only way to restart is to disconnect and reconnect power. I have tried resetting SMC, booting in the safe mode, PRAM, holding down the option key, nothing works. With the option key, I can bring up El Capitan that I have on a USB drive, but when I try to boot with it, it gets started for about 10 seconds, and then goes to black screen. I have disconnected the battery, and gone through everything again, still with no results. I've also conducted the Apple hardware test by holding down the d key while it boots. It shows everything is fine. I also did the 1st aid in system preferences on the hard drive. By the way, it performed the Apple hardware test without going to black screen or showing any of those other problems. This makes me think it's a software issue, but I don't know what to do next.


Thanks for any ideas.


Lew

MacBook Air, iOS 11.1.2

Posted on

Reply
User profile for user: lewisgoldmine

Question: Black Screen & Boot help MB Air - El Capitan