Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Both time capsules in bridge mode

My two time capsules were setup by the cable company when I moved. They set it up with a 109.168.* adress range instead of a 10.0.1.* I never complained as it worked blazingly fast even though my 5 GHZ channel disappeared. I just updated their firmware with 7.79 and now I have noticed that the port forwarding is greyed out. I can't port forward for P2P. Both routers are setup in bridge mode. if you take them off bridge mode then the 10.0.1.* numbers reappears and the port forwarding boxes become active. What did the cable company set up both in bridge mode anyway?

MacBook Pro with Retina display, macOS Sierra (10.12.6), 15 inch, discrete graphics,

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Port forwarding is doomed for me then as I live in China. The modem/router is in Chinese.

Some modem/routers incorporate a feature known as UPnP.....Universal Plug and Play.....that will automatically open ports as needed. You will likely need to find a tech that can handle Chinese and English to go any further with the modem/router, or any other options, for that matter.


If the modem/router does not have a UPnP feature, or it cannot be set up to forward ports, then your only other option would be to replace the modem/router with a simple modem. A product like this will have only one Ethernet port, like the example below:

User uploaded file

If you have a simple modem, then you can set up Port Forwarding on the Time Capsule that connects directly to the simple modem by changing the Router Mode setting of the Time Capsule to DHCP and NAT. The "other" Time Capsule would remain in Bridge Mode.


As far as wireless is concerned, since the Time Capsules are located some distance from each other, you would want to continue to have both of them providing a wireless network signal for better coverage.


Temporarily, power off the "upstairs" Time Capsule work on the "main floor" Time Capsule.

Open AirPort Utility on your Mac

Click on the picture of the main Time Capsule, then click Edit in the smaller window that appears

Click the Wireless tab at the top of the window

Click the Wireless Options button near the bottom of the window

Make sure that a check mark is entered in the box next to 5 GHz Network Name

Click Save, then click Update at the lower right of the next window

Give the Time Capsule a full minute to restart


Then, power up the other Time Capsule and go through the exact same steps


When you do this, the 5 GHz signal will now display the name of the network with "5 GHz" added to the name.


Click the Wifi menu at the top of the Mac's screen

Look for the name of the wireless network that has "5 GHz" added to the name

Select that network to connect your Mac to the 5 GHz network signal


Connect other wireless devices to the 5 GHz network in the same manner.


If you don't want a device to connect to the 5 GHz network, the 2.4 GHz network is still displayed with the normal name of your network (without the 5 GHz added).

Posted on

Dec 14, 2017 5:21 AM in response to Pheidius1 In response to Pheidius1

What did the cable company set up both in bridge mode anyway?

If the cable company did this, then you have a question for the cable company. But, a guess would be that Bridge Mode was and is the correct setting for the Time Capsules.


I never complained as it worked blazingly fast

If things worked great, then what was the problem?

even though my 5 GHZ channel disappeared

Different issue, which has nothing to do with Bridge Mode. Leave that for later.

I just updated their firmware with 7.79 and now I have noticed that the port forwarding is greyed out

If the Time Capsules are in Bridge Mode, this is normal and expected. Port Forwarding to open ports is impossible when the Time Capsule is in Bridge Mode, because the ports are already open. You cannot Port Forward to open something that is already open.


Get with the cable company and ask them why they set up the Time Capsules in Bridge Mode. Post back with the answer, and we will continue.

Dec 14, 2017 5:21 AM

Reply Helpful

Dec 14, 2017 2:49 PM in response to Pheidius1 In response to Pheidius1

Do you want to go on a guess? If yes, then read on. If not, then you can save yourself some time by not reading any further.


The fact that your Time Capsules were receiving 192.168.x.x addresses indicates that your cable company provided you with a modem/router or gateway device that is actually two different products....a modem....and a router.....which are combined together on the same chassis.


If you have the manufacturer name and model number of the device, we could possibly check to confirm on that.....if you are not sure what type of device that you have.


If you have a modem/router or gateway......which is very likely.....then Bridge Mode is the correct setting for both of your Time Capsules, and you might want to consider sending flowers to the cable company.


Reason....you only want one device on a network acting as a router, and if you set up one of the Time Capsules as a router, you will have two devices both fighting each other to control the network. Not a good situation at all. If you set up the second Time Capsule as a router as well, then there will be three devices all trying to control the same network.....and little to nothing will work correctly on the network.


Leave the Time Capsules in Bridge Mode. If things are working OK.....as you indicated in your first post.....with the Time Capsules in Bridge Mode.....then we can work on getting the 5 GHz channel back in operation. in fact, it may already be working, and you are not aware of it. Or, you might want to assign a separate name to the 5 GHz network if you want to be able to point devices at a specific 2.4 GHz or 5 GHz network.


Here we assume that one or both of the Time Capsules are providing wireless service for the network. Do both Time Capsules provide a wireless network, or is there only one Time Capsule providing wireless service on your network?

Dec 14, 2017 2:49 PM

Reply Helpful

Dec 14, 2017 4:56 PM in response to Bob Timmons In response to Bob Timmons

That sounds logical. I will have to check the modem to see if it is a combo device. As to whether or not both routers are providing network support I am not sure. There is only one named network when both are on. There is only one password to get on the network and one password to assess the routers in airport utility.

Dec 14, 2017 4:56 PM

Reply Helpful

Dec 14, 2017 6:38 PM in response to Pheidius1 In response to Pheidius1

I will have to check the modem to see if it is a combo device

If the Time Capsule(s) are in Bridge Mode, and they are receiving a 198.168.x.x IP addresses, you have a modem/router, or gateway type of device.


As to whether or not both routers are providing network support I am not sure

Open AirPort Utility and click on the picture of one of theTime Capsules. In the smaller window that appears.....do you see your wireless network name next to Network?


Now click on the picture of the other Time Capsule. In the smaller window that appears....do you see your wireless network name next to Network?


If the name of your wireless network appears on both Time Capsules, then both Time Capsules are producing a wireless network that uses the same name. This is OK if the Time Capsule are separated by at least a room or more. It is not OK if the Time Capsules are in close proximity to each other.

Dec 14, 2017 6:38 PM

Reply Helpful

Dec 15, 2017 5:51 PM in response to Pheidius1 In response to Pheidius1

Port forwarding is impossible on the Time Capsule when it is in Bridge Mode....and Bridge Mode is the correct setting for the Time Capsules with your cable modem/router.


You must set up the Port Forwarding on your cable modem/router and then the Time Capsule(s) will simply pass those settings through unaltered.


Report back when thing are working OK, and we'll fix the wireless on the Time Capsule(s). Keep the Time Capsules in Bridge Mode. That is the correct setting.


We asked whether the Time Capsules were in close proximity to each other, but did not get an answer from you on that. Are they? Or, are they located at least a room or more apart from each other?

Dec 15, 2017 5:51 PM

Reply Helpful
Question marked as Solved

Dec 16, 2017 6:34 AM in response to Pheidius1 In response to Pheidius1

Port forwarding is doomed for me then as I live in China. The modem/router is in Chinese.

Some modem/routers incorporate a feature known as UPnP.....Universal Plug and Play.....that will automatically open ports as needed. You will likely need to find a tech that can handle Chinese and English to go any further with the modem/router, or any other options, for that matter.


If the modem/router does not have a UPnP feature, or it cannot be set up to forward ports, then your only other option would be to replace the modem/router with a simple modem. A product like this will have only one Ethernet port, like the example below:

User uploaded file

If you have a simple modem, then you can set up Port Forwarding on the Time Capsule that connects directly to the simple modem by changing the Router Mode setting of the Time Capsule to DHCP and NAT. The "other" Time Capsule would remain in Bridge Mode.


As far as wireless is concerned, since the Time Capsules are located some distance from each other, you would want to continue to have both of them providing a wireless network signal for better coverage.


Temporarily, power off the "upstairs" Time Capsule work on the "main floor" Time Capsule.

Open AirPort Utility on your Mac

Click on the picture of the main Time Capsule, then click Edit in the smaller window that appears

Click the Wireless tab at the top of the window

Click the Wireless Options button near the bottom of the window

Make sure that a check mark is entered in the box next to 5 GHz Network Name

Click Save, then click Update at the lower right of the next window

Give the Time Capsule a full minute to restart


Then, power up the other Time Capsule and go through the exact same steps


When you do this, the 5 GHz signal will now display the name of the network with "5 GHz" added to the name.


Click the Wifi menu at the top of the Mac's screen

Look for the name of the wireless network that has "5 GHz" added to the name

Select that network to connect your Mac to the 5 GHz network signal


Connect other wireless devices to the 5 GHz network in the same manner.


If you don't want a device to connect to the 5 GHz network, the 2.4 GHz network is still displayed with the normal name of your network (without the 5 GHz added).

Dec 16, 2017 6:34 AM

Reply Helpful
User profile for user: Pheidius1

Question: Both time capsules in bridge mode