Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My Apple Watch automatically zooms in on the watch face and I cannot zoom out

How do I fix this problem of my watch face zooming in?

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

Hi


With Zoom (an accessibility feature) enabled on your Apple Watch, double-tapping the screen with two fingers activates and deactivates a magnified view on the display:


To disable Zoom:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > General > Accessibility > Zoom - turn off.
  • Or on your watch, go to: Home screen (via a single press of the Digital Crown) > Settings (cog icon) > General > Accessibility > Zoom - tap and turn off / on.


If the Accessibility Shortcut has been enabled and configured for Zoom:

  • On your watch: quickly press the Digital Crown (the round button) three times.


To configure the Accessibility Shortcut:

  • On your iPhone, in the Watch app, go to: My Watch > General > Accessibility > Accessibility Shortcut (at the bottom) > select / deselect Zoom.

Posted on

Question marked as Apple recommended

Dec 14, 2017 7:10 AM in response to Pam1140 In response to Pam1140

Hi


With Zoom (an accessibility feature) enabled on your Apple Watch, double-tapping the screen with two fingers activates and deactivates a magnified view on the display:


To disable Zoom:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > General > Accessibility > Zoom - turn off.
  • Or on your watch, go to: Home screen (via a single press of the Digital Crown) > Settings (cog icon) > General > Accessibility > Zoom - tap and turn off / on.


If the Accessibility Shortcut has been enabled and configured for Zoom:

  • On your watch: quickly press the Digital Crown (the round button) three times.


To configure the Accessibility Shortcut:

  • On your iPhone, in the Watch app, go to: My Watch > General > Accessibility > Accessibility Shortcut (at the bottom) > select / deselect Zoom.

Dec 14, 2017 7:10 AM

Reply Helpful
User profile for user: Pam1140

Question: My Apple Watch automatically zooms in on the watch face and I cannot zoom out