Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iMac slow communicating with external RAID

SYSTEM SETUP: CS6 in El Capitain. 4Ghz iMac I7 64gb RAM, 2 TB ssd drive. 16TB Hardware RAID 0 (3TB available). Photoshop user for 20 years. I had current setup for 1 year with no issues until now.


2 days ago, Adobe Bridge became painfully slow. Every time I try to open a photoshop file, the rainbow spinning ball starts. and it takes about 2 minutes before photoshop registers and starts opening the file. In the "force quit applications" window, both Bridge and Photoshop is listed as "not responding". Eventually file opens and everything is fine. Same problem when opening files directly from my External RAID 0 through the finder.


• I tried resetting bridge and photoshop (restart with option+shift+command)

• I deinstalled all adobe applications and reinstalled them.

• used diskwarrior to rebuild directory, and repair permissions on all drives.

• Blackmagic disk speed tests gives me approx 300mb write speed and 2000mb/s read speed on the external RAID, but strangely it takes about 15sec for the program to begin testing and another 15 between read and write tests.


Any idea what might be going on here? when navigating through the RAID in the finder everything moves smoothly. copying to drive works fine. disk test is normal. I only have issue when opening large files to photoshop from the external RAID. from the internal hard drive it works fine.

iMac, iOS 10.1.1

Posted on

Reply

Dec 15, 2017 12:00 PM in response to Duchy777 In response to Duchy777

There's a ragtime overall in how the computer responds. Photoshop doesn't respond to key commands, unless I let the program rest for a minute, then it starts responding again, but if I do too many things too fast, it stops responding.

Dec 15, 2017 12:00 PM

Reply Helpful
User profile for user: safdwewwe

Question: iMac slow communicating with external RAID