Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "Out of memory" using MP4 4K for 1st time

Preamble: I am testing a 4k camcorder, having previously only worked with P2, and realise I know almost nothing about what I am doing in order to do the cool arty stuff I do know to do.


Issue: Having imported the MP4s from the SD card into a new Final Cut Pro 7 project- the clips play fine.


Then I tried creating a sequence with all 13 clips and started first with the more common dropped frames alert, then getting the "out of memory" warning, and finally the red screen telling me that the footage couldn't be displayed and other general "nah- not going to do that for you as per normal" bickerings from FC Pro.


What I did then: I then exported all clips from FC Pro using the QT export. Fine- that worked, despite the red screens.


What I did next: reimported these to the project and tried using them. Nope- no better.


What I did after that: I tried to convert the original files to ProRes 422 HQ as recommended by some and this failed within the last 2 minutes because, apparently, my scratch disk was "nearly full".


Please- what can I do? Lower the resolution on export? I don't CARE about the 4k but I do care about not being able to use the clips at all.

Final Cut Pro 7, OS X Mavericks (10.9), Panasonic HVX201 & Canon 600D

Posted on

Reply
There are no replies.
User profile for user: MacBraveheart

Question: "Out of memory" using MP4 4K for 1st time