Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Can't boot from a backup; stuck at blue screen

I made the mistake of leaving my old MacBook Pro (1,1, running OS 10.6.8) on with a Word document open and no power supply connected, and the battery ran down to zero. Now my MBP will not boot up from its internal drive, or from external clones, except in safe mode. I have several OS clones on various drives, including one I had just made an hour before.


I have done the following:

  • Reset the PRAM.
  • Started in Safe Mode, (holding SHIFT), opened System Prefs/Startup Disk, and selected an external drive. (It still would try to boot from the internal drive. )
  • Started holding the Option key down to enter System Startup mode. Still, no matter what backup drive I select at this point, it hangs at the blue screen. I have used both FireWire and USB ports with this method, with different hardware, with the same result.
  • Connected the old MBP to a new MBP via FireWire in Target Disk mode, and run Disk Utility's First Aid on the internal drive, which reported a volume count error and supposedly fixed it.


Still, no matter what drive I boot from, it hangs at the blue screen...UNLESS I'm booting in Safe Mode from the internal drive, holding down the SHIFT key during startup. Then I get the login screen, and everything works fine.


I suspect the firmware got corrupted. My next step would be to reinstall the firmware...but the optical drive in the old MBP died long ago, and Apple shows how to reinstall firmware only from a CD (keep holding power down until it chimes 3x, etc.).


Is there any way I can transfer the Firmware Image to a USB stick and start from there? Or is there any other trick I'm missing? (Another thread similar to this suggested reseating the memory).


Thanks!

MacBook Pro, Mac OS X (10.6.8), 2 GHz Intel Core Duo, 2 GB SDRAM

Posted on

Reply
There are no replies.
User profile for user: Dtinen

Question: Can't boot from a backup; stuck at blue screen