Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone 5s stuck in boot loop and not being recognized by iTunes

tl;dr - see title


So I'll go ahead and tell the full story here.


I was using my iPhone a few days ago and dropped it on carpet from a few feet up, hardly anything that I feel like should break it. But when I picked it up my phone was no longer turned on. I figured this was because my battery was already low at the time ~5% and it's not unusual for it to die around there anyway.


So I plug my phone in to my charger and I notice it's taking a lot longer than usual to get my phone back on. I figure it's just charging slow so I forget about it for a while, come back, and yay my phone is back on.


It's at about 80% battery so I take it off the charger and start using it for about 5 minutes or so before it just shuts off. I plug it back in and have to leave it sit for a while again for it to come back on. This time I leave it on the charger and it's on and working fine for like an hour or so until I unplug it and it and it goes for about 10 minutes this time before it shuts off. I essentially repeat again only this time the phone shuts off as soon as I unplug it


That was the last time I was able to actually get my phone to turn on. Since then it's just been stuck in a "boot loop" of displaying the apple logo, switching to a black screen, and shutting off. Every once in a while it will randomly show a red screen.


Last night I did the thing where you hold the buttons on your phone to make the thing come up on iTunes for it to be in recovery mode. I tried to use that to restore my iPhone but it gave me "Error Code 4005." Since then my phone doesn't even show up on iTunes anymore but I can still get my phone to the screen that shows the arrow pointing to the iTunes logo and gives me the website "support.apple.com/iphone/restore" but I still cant get iTunes to recognize my iPhone in any way now. My phone still shows up on my computer tho as "Apple Mobile Device (Recovery Mode)"


Please someone help me figure out what is going on and how to fix it if I even can fix this. Sorry for the wall of text. Thank you

iPhone 5s

Posted on

Reply
There are no replies.
User profile for user: nickupo

Question: iPhone 5s stuck in boot loop and not being recognized by iTunes