Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: HLG footage looks wrong in 10.4

I was editing a bit of video filmed on a Sony PXW-150 camera it was 1080 50p HLG and it looks totally fine in FCPX 10.3.4 using a Wide Gamut library and a REC2020 Project. but when I upgraded the same footage into FCPX 10.4 with a Wide Gamut Library and a library set to REC2020 HLG all the colours look different compared to 10.3.4.


this happens when I upgrade a 10.3.4 library or import the footage directly into a 10.4 library. FCPX10.4 can tell the footage is HLG but won't display or export it correctly.


is there a setting I'm missing? I tried to colour correct the footage but when it looks correct on the viewer it looks awful when exported using either Compressor or FCPX


I'm editing on a Mac Pro 2013 with High Sierra 10.13.2 with 32gb of ram with a cinema display monitor.


many thanks for any help with this.

Posted on

Reply

Dec 25, 2017 11:22 AM in response to Geoffrey Sproule1 In response to Geoffrey Sproule1

Similar problem for me on Fcpx 10.4 editing footage from a Lumix GH5 with HLG profile. In Fcpx 10.3.4 the footage looks just great, both the original avchd and the optimized media are virtually identical. In Fcpx 10.4 the original avchd media looks ok, I just need to set "color space override" to Rec.2020 in the media browser settings... but if I transcode media everything looks overexposed and yellowish as if the color profile was totally ignored. So for now I need to edit my original footage instead optimized or proxy media.


I have Macbook pro late 2016 with High Sierra 10.13.2


Thank you


Mauro

Dec 25, 2017 11:22 AM

Reply Helpful
User profile for user: Geoffrey Sproule1

Question: HLG footage looks wrong in 10.4