Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: The application “Safari” is not open anymore.

The application “Safari” is not open anymore. Will not open from Finder/Applications/Safari. No response from icon on dock. Running fine until yesterday. No recent updates that I am aware of. 13' MacBook Pro (late2008) El Capitan 10.11.6.

MacBook (13-inch Aluminum Late 2008), OS X Yosemite (10.10.5), Time Machine

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Possible adware: ⓘ

Unknown file: ~/Library/LaunchAgents/com.CoreUpdates.agent.plist

/Applications/CoreUpdates/CoreUpdates -guid 36301678938510947 -source sup-1720

Unknown file: ~/Library/LaunchAgents/com.MyCouponize2.agent.plist

/Applications/MyCouponize2/MyCouponize2 -guid W8917ATF8QR -source upd-1745 -brand MyCouponize2 -dt 1510506636 -home ~ -tracking_url http:/events.mycouponizemac.com

Unknown file: ~/Library/LaunchAgents/com.MyMacUpdater2.agent.plist

/Applications/MyMacUpdater2/MyMacUpdater2 -guid W8917ATF8QR -source upd-1745 -url http:/request.macmymacupdater.com/macCheckForUpdates -brand MyMacUpdater -current_version 1001

Unknown file: ~/Library/LaunchAgents/com.OptiBuy.agent.plist

/Applications/OptiBuy/OptiBuy -guid 36301678938510947 -source sup-1720 -brand OptiBuy -dt 1494892114 -home ~ -tracking_url http:/events.optibuymac.com

4 possible adware files found. [Remove/Report]


Clean up: ⓘ

com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist

/System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framewo rk/Versions/A/Support/CSConfigDotMacCert -l ~/Library/Logs/CSConfigDotMacCert-@me.com-SharedServices.log -u [redacted]@me.com -t SharedServices -s

Executable not found!

One orphan file found. [Clean up]


Run the report again and click [Remove/Report] and [Clean up].


Did Safari work in another account? Once the above is removed, try again. If it still doesn't work, post another Etrecheck report.

Posted on

Question marked as Helpful

Dec 17, 2017 8:29 PM in response to Diane ADS In response to Diane ADS

Nothing in that list should have stopped the headset from working. Try removing/reinserting the plug a few times. The switch in there sometimes gets stuck. Also try the below. They won't hurt anything.


Restart the computer holding down the command - option/alt - P - R keys before the gray screen appears. Continue to hold until you hear the startup chime for the second time. You may need to do this 2-3 times.

Reset NVRAM/PRAM


Try a SMC reset. The article covers when this is required, but doing this will not affect anything.


Reset SMC

There’s more to the conversation

Read all replies

Dec 16, 2017 5:32 PM in response to Diane ADS In response to Diane ADS

Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.


Isolating an issue by using another user account


If the problem is still there, try booting into the Safe Mode using your normal account. Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up after waiting 10 seconds. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer or by using the developer’s uninstall instructions. For each disable/delete, you will need to restart if you don't do them all at once.



Safe Mode - About El Capitan
also Sierra


Safe Mode Startup – El Capitan. also Sierra


If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. On the screen with Options, please open Options and check the bottom 2 boxes before running. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown.

Etrecheck – System Information

Dec 16, 2017 5:32 PM

Reply Helpful

Dec 17, 2017 12:27 AM in response to Eric Root In response to Eric Root

Hope I am doing this right. Safe mode let me open Safari. Screen flickered while scrolling...not normal. Restarted in normal mode and ran Etrecheck as you suggested. Hope this is what you needed.


EtreCheck version: 3.4.6 (460)

Report generated 2017-12-17 00:03:01

Download EtreCheck from https://etrecheck.com

Runtime: 19:41

Performance: Poor


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.

Click the [Remove/Report] links to remove adware or update the whitelist of legitimate software.

Click the [Clean up] link to delete unused files.


Problem: Other problem

Description:

safari not opening. System Preferences not responding


Hardware Information: ⓘ

MacBook (13-inch, Aluminum, Late 2008)

[Technical Specifications] - [User Guide] - [Warranty & Service]

MacBook - model: MacBook5,1

1 2 GHz Intel Core 2 Duo (Duo) CPU: 2-core

8 GB RAM Upgradeable - [Instructions]

BANK 0/DIMM0

4 GB DDR3 1067 MHz ok

BANK 0/DIMM1

4 GB DDR3 1067 MHz ok

Handoff/Airdrop2: not supported

Wireless: en1: 802.11 a/b/g/n

Battery: Health = Normal - Cycle count = 78


Video Information: ⓘ

NVIDIA GeForce 9400M - VRAM: 256 MB

Color LCD 1280 x 800


Disk Information: ⓘ

Hitachi HTS543216L9SA02 disk0: (160.04 GB) (Rotational)

[Show SMART report]

(disk0s1) <not mounted> [EFI]: 210 MB

Mac OS X 10.11.6 (disk0s2 - Journaled HFS+) / [Startup]: 159.18 GB (29.29 GB free)

(disk0s3) <not mounted> [Recovery]: 650 MB


OPTIARC DVD RW AD-5960S ()


USB Information: ⓘ

USB20Bus

Apple Inc. Built-in iSight

USB20Bus

USBBus

Apple, Inc. Apple Internal Keyboard / Trackpad

Apple Computer, Inc. IR Receiver

USBBus

Apple Inc. BRCM2046 Hub

Apple Inc. Bluetooth USB Host Controller


System Software: ⓘ

OS X El Capitan 10.11.6 (15G18013) - Time since boot: less than an hour


Gatekeeper: ⓘ

Mac App Store and identified developers


Possible adware: ⓘ

Unknown file: ~/Library/LaunchAgents/com.CoreUpdates.agent.plist

/Applications/CoreUpdates/CoreUpdates -guid 36301678938510947 -source sup-1720

Unknown file: ~/Library/LaunchAgents/com.MyCouponize2.agent.plist

/Applications/MyCouponize2/MyCouponize2 -guid W8917ATF8QR -source upd-1745 -brand MyCouponize2 -dt 1510506636 -home ~ -tracking_url http:/events.mycouponizemac.com

Unknown file: ~/Library/LaunchAgents/com.MyMacUpdater2.agent.plist

/Applications/MyMacUpdater2/MyMacUpdater2 -guid W8917ATF8QR -source upd-1745 -url http:/request.macmymacupdater.com/macCheckForUpdates -brand MyMacUpdater -current_version 1001

Unknown file: ~/Library/LaunchAgents/com.OptiBuy.agent.plist

/Applications/OptiBuy/OptiBuy -guid 36301678938510947 -source sup-1720 -brand OptiBuy -dt 1494892114 -home ~ -tracking_url http:/events.optibuymac.com

4 possible adware files found. [Remove/Report]


Clean up: ⓘ

com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist

/System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framewo rk/Versions/A/Support/CSConfigDotMacCert -l ~/Library/Logs/CSConfigDotMacCert-@me.com-SharedServices.log -u [redacted]@me.com -t SharedServices -s

Executable not found!

One orphan file found. [Clean up]


Startup Items: ⓘ

HP IO: Path: /Library/StartupItems/HP IO

HP Trap Monitor: Path: /Library/StartupItems/HP Trap Monitor

Startup items no longer function in OS X Yosemite or later


System Launch Agents: ⓘ

[not loaded] 9 Apple tasks

[loaded] 163 Apple tasks

[running] 68 Apple tasks


System Launch Daemons: ⓘ

[not loaded] 44 Apple tasks

[loaded] 158 Apple tasks

[running] 90 Apple tasks


Launch Agents: ⓘ

[loaded] com.oracle.java.Java-Updater.plist (? 322097df be93c7fb - installed 2017-04-17) [Lookup]


Launch Daemons: ⓘ

[loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2017-11-27) [Lookup]

[loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2016-12-12) [Lookup]

[loaded] jp.co.canon.MasterInstaller.plist (Canon Inc. - installed 2017-01-10) [Lookup]


User Launch Agents: ⓘ

[loaded] com.CoreUpdates.agent.plist (? 58dec001 e9f89e6f - installed 2017-05-15) [Lookup]

[running] com.MyCouponize2.agent.plist (Shell Script fb07d07d - installed 2017-11-12) [Lookup]

[loaded] com.MyMacUpdater2.agent.plist (Shell Script 30e19610 - installed 2017-11-12) [Lookup]

[running] com.OptiBuy.agent.plist (Shell Script cd87ba3f - installed 2017-09-09) [Lookup]

[failed] com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist (? ? ? - installed 2009-05-24) - /System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framewo rk/Versions/A/Support/CSConfigDotMacCert: Executable not found!

[loaded] com.apple.SafariBookmarksSyncer.plist (? ? ? - installed 2009-05-24)

[loaded] com.facebook.videochat.[redacted].plist (Apple, Inc. - installed 2016-05-12)


User Login Items: ⓘ

iTunesHelper Application (? 0 - installed 2017-12-07)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

Mail Application

(/Applications/Mail.app)

Safari Application

(/Applications/Safari.app)

CIJSUAgent SMLoginItem - Hidden (Canon Inc. - installed 2017-01-10)

(/Applications/Canon Utilities/IJ Scan Utility/Canon IJ Scan Utility2.app/Contents/Library/LoginItems/CIJSUAgent.app)


Internet Plug-ins: ⓘ

Default Browser: 601 (installed 2016-07-20)

Flip4Mac WMV Plugin: 3.3.7.3 (installed 2016-07-31) [Lookup]

CouponPrinter-FireFox: Version 1.1.2 (installed 2009-09-02) [Lookup]

Silverlight: 5.1.50901.0 (installed 2017-01-05) [Lookup]

FlashPlayer-10.6: 28.0.0.126 (installed 2017-12-13) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-12-07)

Flash Player: 28.0.0.126 (installed 2017-12-13) [Lookup]

iPhotoPhotocast: 7.0 (installed 2010-03-31)

GarminGpsControl: 4.0.2.6 Beta (installed 2015-03-18) [Lookup]

CANONiMAGEGATEWAYDL: 2.1.0.1 (installed 2006-04-20) [Lookup]

CANONiMAGEGATEWAYLI: 2.1.0.1 (installed 2006-04-20) [Lookup]

JavaAppletPlugin: Java 8 Update 121 build 13 (installed 2017-04-17) Check version


Safari Extensions: ⓘ

[disabled] AdBlock - BetaFish, Inc. - https://getadblock.com (installed 2017-11-17)


3rd Party Preference Panes: ⓘ

Flash Player (installed 2017-11-27) [Lookup]

Flip4Mac WMV (installed 2016-07-31) [Lookup]

Java (installed 2017-04-17) [Lookup]


Time Machine: ⓘ

Skip System Files: NO

Mobile backups: ON

Auto backup: YES

Volumes being backed up:

Mac OS X 10.11.6: Disk size: 159.18 GB Disk used: 129.89 GB

Destinations:

My Passport [Local]

Total size: 499.76 GB

Total number of backups: 11

Oldest backup: 4/13/15, 11:41 PM

Last backup: 5/9/17, 6:32 PM

Size of backup disk: Excellent

Backup size 499.76 GB > (Disk size 159.18 GB X 3)


Time Machine Backups [Local]

Total size: 319.73 GB

Total number of backups: 1

Oldest backup: 11/21/16, 5:51 PM

Last backup: 11/21/16, 5:51 PM

Size of backup disk: Too small

Backup size 319.73 GB < (Disk used 129.89 GB X 3)


Top Processes by CPU: ⓘ

17% osascript

9% osascript

8% osascript

7% WindowServer

3% launchservicesd


Top Processes by Memory: ⓘ

643 MB kernel_task

334 MB firefox

181 MB Mail

150 MB plugin-container

150 MB Finder


Top Processes by Energy Use: ⓘ

6.94 WindowServer

4.00 launchservicesd

2.40 loginwindow

1.56 launchd


Virtual Memory Information: ⓘ

2.42 GB Available RAM

112 MB Free RAM

5.58 GB Used RAM

2.32 GB Cached files

0 B Swap Used


Software installs (last 30 days): ⓘ

Adobe Flash Player: (installed 2017-11-17)

Adobe Flash Player: (installed 2017-12-13)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events): ⓘ

2017-12-16 16:06:50 Firefox.app High CPU use [Open] [Details]

2017-12-16 13:26:41 iCloudPref.prefPane Crash [Open]

Cause: Crashing on exception: *** -[__NSArrayI objectAtIndex:]: index 1 beyond bounds [0 .. 0]

Dec 17, 2017 12:27 AM

Reply Helpful
Question marked as Solved

Dec 17, 2017 7:18 AM in response to Diane ADS In response to Diane ADS

Possible adware: ⓘ

Unknown file: ~/Library/LaunchAgents/com.CoreUpdates.agent.plist

/Applications/CoreUpdates/CoreUpdates -guid 36301678938510947 -source sup-1720

Unknown file: ~/Library/LaunchAgents/com.MyCouponize2.agent.plist

/Applications/MyCouponize2/MyCouponize2 -guid W8917ATF8QR -source upd-1745 -brand MyCouponize2 -dt 1510506636 -home ~ -tracking_url http:/events.mycouponizemac.com

Unknown file: ~/Library/LaunchAgents/com.MyMacUpdater2.agent.plist

/Applications/MyMacUpdater2/MyMacUpdater2 -guid W8917ATF8QR -source upd-1745 -url http:/request.macmymacupdater.com/macCheckForUpdates -brand MyMacUpdater -current_version 1001

Unknown file: ~/Library/LaunchAgents/com.OptiBuy.agent.plist

/Applications/OptiBuy/OptiBuy -guid 36301678938510947 -source sup-1720 -brand OptiBuy -dt 1494892114 -home ~ -tracking_url http:/events.optibuymac.com

4 possible adware files found. [Remove/Report]


Clean up: ⓘ

com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist

/System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framewo rk/Versions/A/Support/CSConfigDotMacCert -l ~/Library/Logs/CSConfigDotMacCert-@me.com-SharedServices.log -u [redacted]@me.com -t SharedServices -s

Executable not found!

One orphan file found. [Clean up]


Run the report again and click [Remove/Report] and [Clean up].


Did Safari work in another account? Once the above is removed, try again. If it still doesn't work, post another Etrecheck report.

Dec 17, 2017 7:18 AM

Reply Helpful

Dec 17, 2017 1:12 PM in response to Eric Root In response to Eric Root

Eric, thank you so much for your help. Safari did start in Safe Mode. I then restarted in regular mode and it worked there too. I ran the scan you saw above. (Thanks for that link it was very easy to use.) I removed the targeted items and ran it again. Everything seems to be working correctly right now. ~Diane ADS

Dec 17, 2017 1:12 PM

Reply Helpful
Question marked as Helpful

Dec 17, 2017 8:29 PM in response to Diane ADS In response to Diane ADS

Nothing in that list should have stopped the headset from working. Try removing/reinserting the plug a few times. The switch in there sometimes gets stuck. Also try the below. They won't hurt anything.


Restart the computer holding down the command - option/alt - P - R keys before the gray screen appears. Continue to hold until you hear the startup chime for the second time. You may need to do this 2-3 times.

Reset NVRAM/PRAM


Try a SMC reset. The article covers when this is required, but doing this will not affect anything.


Reset SMC

Dec 17, 2017 8:29 PM

Reply Helpful (1)
User profile for user: Diane ADS

Question: The application “Safari” is not open anymore.