Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I can’t download any apps

My daughter recently gave me her old phone which has been reset.

I tried to install some applications like Viber. I got a tick at first for over 17 or something. Then I was asked to accept new terms from apple. I accepted but then a message keep showing up “an error has occured”.

I have tried to restart the Iphone, check all restrictions even reset all settings but none worked.

Please helpppp!!!

Posted on

Reply

Dec 17, 2017 6:25 AM in response to Bobum922 In response to Bobum922

Hi

Has you daughter removed iPhone from find my iPhone on a apple device she has

If not ask her to go to find my iPhone click on list of devices remove iPhone she gave you that will remove her apple I'd from the iPhone.

Then restore iPhone back to factory settings Then set back up over your wifi.

Now it,s ready for new user.

Cheers

Brian 🇬-1F1E7;

Dec 17, 2017 6:25 AM

Reply Helpful
User profile for user: Bobum922

Question: I can’t download any apps