Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Cant run High Sierra after Bootcamp windows 10 installation

Hi Guys,


I ran into trouble yesterday


I own a late 2012 Mac book pro, I have an SSD with High Sierra on it and HDD in optical drive bay which had an older Yosemite OS installed but I wasnt using that anymore.

I installed Windows 10 yesterday using Bootcamp, all went smoothly apart from I formatted BOOTCAMP partition to NTFS when asked during windows installation.

After setting up windows when I tried to boot into High Sierra, It could not. On OS selection screen at startup it was showing Windows and Yosemite OS but not the High Sierra which is on SSD drive.


I tried to access the SSD drive from Yosemite but It didnt shows in Finder and when I tried disk utility it is greyed out and I am not able to mount it.


I tried Internet recovery and same happened.


Unfortunately I didnt backup anything from High Sierra SSD before installing Windows 10 and I have really really important files on it. I cant risk reformatting and reinstalling as I wil lose my data.

I upgraded Yosemite to High Sierra as well but no luck.

My question is. Is there any way I can mount or access the hidden partition (appearing as disk0s2 in disk utility) by unconventional method?


Any help will be greatly appreciated.

MacBook Pro, macOS High Sierra (10.13.2)

Posted on

Reply
User profile for user: Asim.C

Question: Cant run High Sierra after Bootcamp windows 10 installation