Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: logic pro x 10.3.3

Hi ,I just upgraded to Logic Pro X 10.3.3 It seems now I can no longer open files created on earlier versions of logic pro. After I get the prompt 'Projects created in previous versions of Logic are not compatible with Logic Pro X. i select Ok as usual. I get the Save window to save the new logicx files but when i select save i now get this message...."The document “Dancetune.logic” could not be saved as “Dancetune.logic.logicx”. The file doesn’t exist. It makes no difference if i select package/folder etc. It used to just work b4 I upgraded to 10.3.3. from 10.3.2 Any ideas ? Thx Bruce

iMac, macOS Sierra (10.12.6)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Hi again, I appear to have it working now. I did a restart and pointed it to a different folder. Now it is working like it should .

Posted on

User profile for user: ccrideson

Question: logic pro x 10.3.3